Remote Rig

RRC 1258 Support in English => Configuration, RRC 1258 => Topic started by: OH6KNW on 2011-12-25, 19:05:51

Title: no DNS connection to server?
Post by: OH6KNW on 2011-12-25, 19:05:51
Hi! I am new user and just build up my first setup for my Kenwood TM-D710 dualbander with remoterig solution. I have tested my application by localy in my home network and communication work more or less well (some power feeding issue for panel, still not solved) and now it is time to switch my system to use Dns server.
 I have Buffalo bridge between RRC and ISP interfacel. I have generate my DNS web-address in radio RRC web-settings page dyn-dns settings and he gave me something + username and password. What I understand, the RRC device should immediately take contact to remoterig DNS server, right? However I am not able to connect there, and status page also not show any connection with the server.
 I testing also that I set parameters for Control RRC unit (I think) correctly but for me it seem's that first of all I should have some kind of connection with DNS server from my radio RRC and then I can remove my Control RRC to other QTH and try test connection via web.
 I set IP address for radio RRC to correspond with ISP IP world (checked by ipconfig) also default gateway I check with ipconfig and I set it for RRC. Also my bridge IP is set to the same IP-area so I can't understand what could be the problem. Could it be that your server does not know my address, or could it be that ISP somehow block my port's? I assume that I need some ports also when communicate from RRC to server, right? I have no idea if ports are open or not, I have already forced my 23 port to 2300 and 80 port to 8000, 5060 is also 5061 now...
 So, I hope that I can first take connection from radio RRC to DNS server, maybe also ping my radio RRC by my laptop and then I can start move my control RRC to another location and start fighting with that.. Could you please help me out of this matter?


teemu OH6KNW  ??? ???
Title: Re: no DNS connection to server?
Post by: dj0qn on 2011-12-26, 05:19:38

Send me a mail at dj0qn (at) and I will send you my checklist to help answer most of your questions.

Note that often you can not reach the Dynamic DNS address from within your own network, you should use
the internal IP number. Then remember to change to the Dynamic DNS address in the SIP contact field when
no longer at home.

It is also very important to change the SIP port from 5060 to something else, because most home routers sold
in Europe (also hotels, etc.) have this port already blocked for VoIP applications. Also some mobile providers
block this port.

Mitch DJ0QN / K7DX

Title: Re: no DNS connection to server?
Post by: OH6KNW on 2011-12-26, 09:31:32
Hi Mitch!

 E-mail is just sent. 5060 port is already changed step up to 5061.


teemu OH6KNW / HB9FDL