Remote Rig

RRC 1258 Support in English => General discussion forum => Topic started by: DL5FAB on 2010-01-18, 20:47:04

Title: USB-Interface stopped to work
Post by: DL5FAB on 2010-01-18, 20:47:04
Following delivery of the units, I had installed the latest firmware version 2.01 on the Controller and Radio part and using the USB interface for configuration intially worked fine. At some point of time, even so the RRC Manager reported connection to the unit, I could not retrieve or download any information from/to one of the units (Controller). I have re-installed the RRC Manager SW on the PC, I have re-installed the device driver on the PC, used another PC with the driver installaed but it appeared not to work anymore.
Configuration through the Web interface is still fine. Resetting the unit, even to the original delivered state and re-installation of the firmware through the web-interface did not bring success. I fear that the USB interface could be damaged?
Any idea?
73 de Manfred, DL5FAB
Title: Re: USB-Interface stopped to work
Post by: DM1CG on 2010-01-18, 21:39:58
HY Manfred

nearly the same here, but only if i set DHCP and any DNYDNS adress.
Then you have 1-2 sec time after the RRC Manager shows connected to get datas from the unit.
After that few sec it seems that the USB is dead.
Some times teh RRC crashed with error messages

hope ot will help
vy 73 de Carsten

Same with FW 2.05

Title: Re: USB-Interface stopped to work
Post by: DL5FAB on 2010-01-19, 23:18:18
Hi Carsten, this looks very similar to my problem. I used the DynDNS and DHCP. I will do some more test.


Title: Re: USB-Interface stopped to work
Post by: DL5FAB on 2010-01-20, 22:06:39
I did more tests today:
Downloaded the latest firmware version and up-dated through the web interface. Application Upgrade reports ok. Bootloader Update reports error.
What is actually the difference between these two options?

DHCP switched-off and DDNS deactivated.
RRC 1.01 version  installed on PC.

When I connect the USB interface the Controller start to re-boot constantly. The PWR LED goes off, the Red Led on the Aux/Mic goes on for some time and than it repeats.

When I re-install the driver under XP it reports as a USV Videodevice.

The RRC Manager does not recognise the unit to be connected.

Through the web interface everything looks fine.


Title: Re: USB-Interface stopped to work
Post by: HB9AZT on 2010-01-27, 23:41:30
Hello Manfred

Same Problem here with a kenwood configured markI-model, tried with several firmware-versions and on various pc, but no success - very strange and did not find any solution yet...

I also found that the sip connects, but no panel control of my ts2000 or 480.

Probably a hardware issue!

Did you find any solution in the meantime?

73 de Mark, HB9AZT
Title: Re: USB-Interface stopped to work
Post by: DL5FAB on 2010-02-05, 23:11:57

meanwhile, many trials further I have my configuration working proper but the problem with the USB interface on this Controler Unit remains and I concluded that I damaged the USB interface. As I can configure the unit through the Web interface reliably, I did not take any further action for now. I will send it for repair, when I have some time left.
Title: Re: USB-Interface stopped to work
Post by: sm2o on 2010-02-19, 15:43:48

If the unit reboots when you connect the USB interface, Then you probably have activated the debug mode by setting debug level to > 0, under the advanced settings tab. Thats not allowed it should always be 0

pse try that

73 de mike