Remote Rig

Webswitch 1216H Support in English => Configuration, Webswitch 1216H => Topic started by: JI1HNC on 2016-01-11, 09:34:59

Title: RC1216H and Expert 1K-FA
Post by: JI1HNC on 2016-01-11, 09:34:59

I set up RC1216H and Expert 1K-FA a couple of days ago and
they worked fine via internet until this morning.
This evening, however, they does not work.
I turned on MAIN PWR-OK(turned red),ON OFF-OK(turned red),
the green status on the top right corner stopped blinking and said
starting..., OUTPUT POWER and Temp showed this morning's
status (half and 10c). But the window turned Off/Unknown in about
7 seconds.
I tried several times but resulted same. Serial connection has not
established yet.

Do you have any idea to fix them?


Title: Re: RC1216H and Expert 1K-FA
Post by: K5OA on 2016-06-28, 21:57:00
I am seeing I think the same thing.  I can use the local USB port and PC term 1.3USB fine but not via the RC1216H.
I also have a RRC 1248 in play on my K3S Twin remote set up
Will watch for any help.
Russ K5OA
Title: Re: RC1216H and Expert 1K-FA
Post by: sm2o on 2016-06-29, 11:31:12
have you made correct cables ?
remember that the USB cable cannot be connected to the PA when using the serial port. The serial port will be disabled if USB is connected

73 de mike
Title: Re: RC1216H and Expert 1K-FA
Post by: K5OA on 2016-06-29, 16:55:03
Thanks a bunch Mike, I made the cable 2-7 3-8 and 5-5.
I do have the USB cable in but the driver was disabled so that must be my problem.  I will go up to site this weekend 85 miles and 20 degrees cooler anyway and be sure the special cable is good and test without the USB cable plugged in.

Title: Re: RC1216H and Expert 1K-FA
Post by: K5OA on 2016-07-04, 01:09:01
All is well I had made error in the simplest of cable ever. Eyes failed me.  one pin off!
Great working now.  Using the RRC 1248 Elecraft Twin setup with K3/0 Mini at my home and RC 1216H for Expert 1.3K-FA at remote site.
Like the total power relay control as well as just turning it off.
73, K5OA 

Title: Re: RC1216H and Expert 1K-FA
Post by: HB9AZT on 2016-11-19, 12:35:17
Same Problem here, Firmware Vers. 4.24 and no reasonable indications on the web interface with chrome and edge. Using the RC1216H as a terminal server via port 3001 and the k1fa-command software works fine, so the rs232-cable must be ok and no usb-cable in use. You can use the power switches, but the amp seems not to start. Checking the status with the k1fa-software shows it up and running. Very strange!

73 de Mark, HB9AZT
Title: Re: RC1216H and Expert 1K-FA - Problem solved
Post by: HB9AZT on 2016-11-24, 09:35:58
The 1216H needed a hardware reboot, after cutting 12V, waiting a few seconds and rebooting the unit, it worked okay. Soft reboot via Software "restart device" was not sufficient.

73 de Markus, HB9AZT