Remote Rig

RRC 1258 Support in English => Hardware, Cabling, Installations => Topic started by: K3TN on 2016-02-28, 23:02:20

Title: K3 ERR PTT
Post by: K3TN on 2016-02-28, 23:02:20
Using K3/0 or K3/Mini to connect to remote K3 over RRCs, started getting ERR PTT from the remote K3 on startup, indicating PTT was asserted on the remote K3 when it was attempting to power up.

Found that disconnected Control RRC from the K3 Mic jack avoided the error (checked both by removing mic jack connection and disconnecting RJ45 from the RRC - it is not a cable issue) - so, the Control RRC is asserting PTT on that connection.

On the control RRC page, PTT Status says off, but that does not seem to be the case.

Tried remote reset, had local guy  unplug power to the control RRC, tried soft reset with the button on the back panel - no joy, the problem remains.

Anything else to try besides hard reset on the remote button? If that (and restoring everything) doesn't solve the problem, anything other than a hardware fault possible?

Thanks, John K3TN
Title: Re: K3 ERR PTT
Post by: sm2o on 2016-02-29, 10:18:25

You mix things up a bit when you call both RRCs Control-RRC. Do you mean that if you disconnect the cable on the Control side from the K3/0-mini to the Control-RRC it's OK ?

73 de mike
Title: Re: K3 ERR PTT
Post by: K3TN on 2016-02-29, 12:08:25
Problem solved, {insert chagrin-faced emoticon here}

I had disconnected my headset from the RRC. When I reconnected, I plugged the mini-phono mic plug into a mini-phono connector - but instead of plugging into the mic one, I plugged into the one on a Y for the footpedal. So, I guess the microphone looked like a low impedance short on the footpedal PTT signal. Big sigh.

73 John K3TN
Title: Re: K3 ERR PTT
Post by: sm2o on 2016-02-29, 12:49:42

Yes that's an resonable explanation

73 de mike