Remote Rig

RRC-Nano => General => Topic started by: oh6eec on 2016-11-06, 09:54:32

Title: RRC nano kenwood & android 7.0 is not working?
Post by: oh6eec on 2016-11-06, 09:54:32
RRC nano kenwood is not working on android 7 version. It worked ok on 6.0 android version, but 7.0 upgrade broke it.

Nano client says "connected", but the audio or vfo control is not working.

Nano client version is 1.5.1 and device is android nexus n9.
Title: Re: RRC nano kenwood & android 7.0 is not working?
Post by: partytyme on 2017-11-05, 04:06:23
 i have the same issue did you fix it?
Title: Re: RRC nano kenwood & android 7.0 is not working?
Post by: oz1rh on 2017-11-06, 23:15:08
I have similar problems with nano Elecraft and Icom 1.5.0 on HTC 10 Android 7.0, see www.remoterig.com/forum/index.php?topic=4982.msg23562#msg23562

When I start Nano Elecraft 1.5.0  and connect I get the sound from the K3 within a few seconds. However none of the controls in the Nano app on the VFO page works and neither RX S-meter nor VFO frequencies are displayed. Sometimes after 4-5 minutes the controls starts to work. However after turning the VFO the VFO frequency is displayed as a difference like 2.90 or -0000.000.001 It is now possible to press and hold where the frequency should be displayed and then the box for entering a frequency is displayed. After entering a frequency it is displayed correct and turning the VFO in the app changes the A-frequency as expected. Pressing A/B and then press and hold where the frequency should be displayed let me enter a frequency in the B-VFO, which then is displayed in line B. Now the app is more or less usable, however RX S-meter still only shows -- and BW is grayed out and does not work. Mode button works but the selected Mode is not displayed. Band button works, but the indicated frequency is not changed in the app.

The Remoterig folks should really look into these old problems.

There have been several requests for having the important Tune button for the antenna tuner in the nano app and setting Tone is needed in order to work VHF/UHF repeaters remote with Icom 7100.

73, Palle, OZ1RH.
Title: Re: RRC nano kenwood & android 7.0 is not working?
Post by: partytyme on 2017-11-06, 23:24:38
i am not impressed with the support they give this app i am thinking mfj might have been a better choice   with the audio drop outs and levels that seem to change them self's its not a very solid setup . not  happy  with this setup at all
Title: Re: RRC nano kenwood & android 7.0 is not working?
Post by: AE5OQ on 2018-01-25, 20:59:06
My RRC nano Kenwood & Android 7 on Galaxy S7 is also not working. It just doesn't hookup. When I click on Connectothing at all happens. My control RRC works fine.
Armstead
Title: Re: RRC nano kenwood & android 7.0 is not working?
Post by: partytyme on 2018-02-17, 13:23:52
 no responses  ?
Title: Re: RRC nano kenwood & android 7.0 is not working?
Post by: PD1DL on 2018-02-17, 22:33:49
Sinds some weeks i running here a Samsung Galaxy Note 7 with Android version 7.1.1    (17-2-2018)

Downloaded in the Android Goolge Play Store the Kenwood Nano app and where facing some audio problems in the beginning. TX audio where fine to the outside world. RX audio where there and seem to having some digital package failures. Finaly i found out that my settings in the RRC-1258MkII box with software version 2.91 has to be changed at the radio settings tab. From Program mode number 8 TS-2000/TM-D700 into number 4 Yaesu, Kenwood, Elecraft.
Into Program mode 4 - Yaesu, Kenwood, Elecraft is my audiostream without notifying problems in combination with the Kenwood TS-2000 and Kenwood Nano app version 1.5.1 on Wifi, 3G-4G, telecom provider.

(I don`t know if this make any difference. I don`t installed any kind of antivirus programs on my phone)


73 Dimi