Remote Rig

RRC 1258 Support in English => Configuration of Routers, Firewalls, etc => Topic started by: ei6al on 2017-11-19, 16:32:57

Title: wnce20001
Post by: ei6al on 2017-11-19, 16:32:57
I have used the RC1258 for many years with direct connection to the router at home.  No problems.  I recently tried operating using a Netgear WNCE2001 using the wifi from the same router.  Again, no problem.  I then took the same setup to another location (a museum where the router is located in the basement).  The wifi was very weak at the operating position, so I put in a Netgear N300 range extender - worked fine and the bridge then logged in without a problem.  However, the RC does not recognise the output from the Netgear bridge - the green pwr led flashes continuously.  When I then reinstalled the RC at the home QTH I got a flashing led at the aux/mic connection indicating no SIP.  When I reset the remote site (power down/up) the connection is restored.  I went through the procedure twice - each time I connect to the Museum wifi via the bridge the RRC  pwr  led flashes continuously but at the same time necessitates a reset of the remote RRC when the local RRC is returned to the home qth. Strange...     Any ideas? 
Dave EI6AL