Remote Rig

RRC 1258 Support in English => General discussion forum => Topic started by: WB4KSP on 2019-11-25, 05:43:14

Title: RCC Radio won't let me in...
Post by: WB4KSP on 2019-11-25, 05:43:14
I had the system all working fine..a good friend used his RCC Control to login to my RCC Radio and it worked great also.  However he was unable to turn OFF the TS480 with his radio control head.  He rebooted everything...his 480, RCC, router luck.  I turned  the radio OFF with a wifi 110v socket (re-powered 12dc ps).  In a few minutes I tried to access...and no luck.  My remote camera shows the RCC did NOT power off (not plugged into the wifi socket haaa).  So is there anyway I can send a signal to reset the RCC Radio?  HE can hook right back something in the RCC Radio is not letting him 'go' when he powers it off.  I would think after a watchdog time it will recycle...apparently not.  It's been a couple of hours now and I still can't turn on the RCC Radio with the 480 head.  Of course I removed power from the RCC Control to reset it.  Once I try I get the 123 busy signal...error code from the 480 audio...then the yellow LED on the right of the AUX/MIC jack blinks until I unplug it and reboot.

I will be heading down to reset the RCC Radio tomorrow.  Any other ideas thoughs/suggestionis?

Title: Re: RCC Radio won't let me in...
Post by: dj0qn on 2019-11-25, 06:54:51
I assume that you have access to nthe RRC's web page through the internet, as you should have
when you set it up. All you do is to go to the last menu on the left to restart the RRC and you are
in business. You can set a watchdog under the ping settings while you are at it.

Mitch DJ0QN / K7DX
Title: Re: RCC Radio won't let me in...
Post by: WB4KSP on 2019-11-26, 04:06:33
Hi Mitch,

Yes I had ability to turn power off to RRC Radio and did so today.  Also went into Microsetup and restarted the RCC box.  I still don't have ability to use my RRC Control and access.  The ONLY thing that happened in between is I gave my friend with his own RRC Control box using same radio the access code to my RCC Radio.  It works fine for him...and he can turn it off/on etc.  But I can't get into it after he has used it.????  Ugh!   I did setup the Ping reset also but don't know ip to put in to ping to?  I read in the manual it must go to a ping address it cannot access...and used the default settings for the rest.  It did nothing I could tell so I disabled it again.

Title: Re: RCC Radio won't let me in...
Post by: dj0qn on 2019-11-26, 06:23:22
Hi Bill,

One of the most important steps is always to change the web port and forward that in your router,
so that you can make changes and never have to go to the station. The couple of minutes to do that
will save you a lot of driving time!

It sounds to me that he has something configured that is "holding" the radio RRC to prevent you from
accessing it after he uses it. I suspect that he has under the menu "radio settings" the setting "auto
connect" set to yes. This must be set to no.

If that is not it, then I am not sure why that is happening. If he cuts power to his RRC, does that solve
your problem?

The ping reset will only take place if the RRC no longer sees a specified server, so that will not solve your problem.

Mitch DJ0QN / K7DX