Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - cx6vm

Pages: [1]
1
Hello Dennis!!

justo today i see this reply, sorry. I not receive email alerts when someone reply to me :-(

I am using two K3/100

But hope to buy K3/0 Mini this year. When I have it, will call you :-)

HNY mi amigo...!!!

73,
Jorge

2
Sergei

You can look at W1UE instructions also

http://www.remoterig.com/forum/index.php?topic=1536.0

73,
Jorge
CX6VM/CW5W


Enviado desde mi iPhone utilizando Tapatalk

3
General discussion forum / Re: Ethernet Speed
« on: 2018-12-29, 15:25:25 »
Mitch

thanks very much for the info.

Just that i am replacing mi switched anc cables for gigabits so this was my doubt.

Happy New Year!

73,
Jorge

4
General discussion forum / Ethernet Speed
« on: 2018-12-23, 01:58:26 »
Hello

I have a new switch, with leds that indicate the connection speed. 10 Mb, 100 Mb or Gb

Remoterig connection, is on 10 Mb range, thatīs OK?  Or thereīs something to upgrade to have it fast?

thanks

Jorge
CX6VM/CW5W

5
Hardware, Cabling, Installations / Re: K3 footswitch
« on: 2018-11-19, 15:55:15 »
thanks very much for the help.

I did the cable and working !

73,
Jorge
CX6VM/CW5W

6
Hardware, Cabling, Installations / Re: K3 footswitch
« on: 2018-11-19, 00:14:21 »
thanks very much Mitch

73,
Jorge
CX6VM/CW5W

7
Hardware, Cabling, Installations / Re: K3 footswitch
« on: 2018-11-17, 21:26:02 »
thanks Mike

so will need an adapter, RJ45 to connect to I/O on control RRC and RCA female to connect my footswitch

Is there a adapter for that? Or a diagram to see how to build one?

thanks,

8
Hardware, Cabling, Installations / K3 footswitch
« on: 2018-11-17, 01:40:36 »
hello

I have remoterig working properly with two K3/100 on both ends

Today I connected a footswitch to PTT IN on the back of K3/100, but no PTT, radio doesnīt go to TX

What else may I need to check to use footswitch?

thanks,
Jorge
CX6VM/CW5W

9
Hello John

did you found a solution for that?

I am installing remoterig and want to setup all correctly at home before taking the remote unit and radio to the station

I want to control CW speed with N1MM+, itīs possible?

thanks
Jorge
CX6VM/CW5W

10
thanks Mitch

didnīt know tapatalk, will try it!

73,
Jorge

11
Hello

is any way to receive the new posts and replies to my own posts on my email?

I am going frecuently to the post website to see if I receive any answer, I think will be a way to setup email forwarding, but couldnt find it

thanks in advance

73,
Jorge
CX6VM/CW5W

12
General discussion forum / Re: Audio Hiss Solved
« on: 2017-11-19, 02:50:21 »
Hi Steve

thanks very much

just starting with remote and many things to improve. Is very noticeable the improvement changing from 12 to 16 bits!

73,
Jorge
CX6VM/CW5W

13
Hi Mitch

no, I dont have it, if you can send me it to check

thanks!

14
Configuration, RRC 1258 / new setup 2 x K3/100 not working
« on: 2017-11-16, 17:01:37 »
Hello

I couldnt setup remoterig with two K3/100 radios, so right now, I bring both radios to my house and start over with the setup

I turn on control radio, then turn on remote radio, but nothing happen. I hear on the headpones a continue sound  like telephone sound, "u i u     u i u     u i u      u i u       u i u....................."   

I am following this two manuals:

Elecraft Manual http://www.elecraft.com/manual/K3%20Remote%20Owner%27s%20Manual%20%20Rev%20D.pdf  and

Remoterig Manual http://www.remoterig.com/downloads/RemoteRig_RRC1258-MkII_Users_manual.pdf

I couldnt open remoterig boxes to check inside as per Remoterig manual page 213

I update firmware on two remoterig boxes

I go to the browser and access microbit to go to radio settings. Here some diferences with manuals and browser
      - SIP password, Elecraft manual say blank, Remoterig manual say hello
      - SIP contact may I left blank or not?
      - Audio quality, Elecraft manual say "3 - aLaw 12 kHz" and remoterig manual say "2 - Linear 16 bits 8 kHz, so which one is the correct?
       - Codec Out Gain Elecraft manual say 250 and Remoterig manual say 255
       - Codec Imp Gain Elecraft Manual say 32 and remoterig manual say 14
       - Codec inp preamp Elecraft manual say "163", Remoterig manual say "Yes"


router setup also is diferent in Elecraft and Remoterig manuals on applications name, but maybe this is not a problem

Any idea what is wrong?

--
73,
Jorge
CX6VM/CW5W

Pages: [1]