Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Mitch

Pages: [1] 2
1
General discussion forum / Re: TS-480 and HRD
« on: 2018-05-03, 21:36:28 »
Hi Mitch,

Using USB to serial adapter cable from RRC Control to PC and COM2 back to NO  again did not work this side.

Will just give this a pas for the remote side here. Many thanks for helping me out to try Mitch.

73,
Gary

2
General discussion forum / Re: TS-480 and HRD
« on: 2018-05-03, 20:18:14 »
Hi Mitch

Going into the device manager, it is showing as > Ports (COM & LPT) > USB-SERIAL CH340 (COM11)

Tried com 11 in HRD at 4800. Looking at Select a Present or New definition and press 'Connect'

And tried all and would not worked for me. Also in Check PL-2303 chip version v 1002 in COM11 SHOWS (No PL2303 chip)
unlike other 14 showing ( COM PORT FAILED)

Will try and reinstall this again one more time like you posted in your checklist Mitch.   Showing picture from Device manageris set to COM18 there but is now COM11

73 Gary

3
General discussion forum / Re: TS-480 and HRD
« on: 2018-05-03, 14:48:20 »
Hi Mitch,

In both the RRC Radio & RRC Remote does Serial Settngs > need changed  to > YES

Useing both USB Com Port as COM2 > in device manager is set to COM18 there.

Best 73
Gary

4
General discussion forum / Re: TS-480 and HRD
« on: 2018-05-02, 23:13:09 »
Hi Mitch,

I have followed all post in the forum, its like it cant fid the driver to work HRD with Remoterig.

From front of Sat 480 9 pin male to female Rs232 straight serial d-sub extension cable to back of RRC Radio Com2.

From com2 on RRC Remote i have USB to Serial 9 pin (RS-232) Adapter Cable tried on both laptops but would not find.

In serial ports HRD on (Only ports connected to PC) this is showing in Com18

Company: Kenwood
Radio: TS-480
COM Port: COM 18 (Also tried Auto-Detect)
Speed: 480 (Also tried Auto-Detect)

73 Gary


5
General discussion forum / Re: TS-480 and HRD
« on: 2018-04-30, 23:59:12 »
Hi Mitch

Yes the CAT setting in the TS-480 at 4800

Both RRC's COM2 serial settings at 4800

Install is 4800 but in the Device manager can't configure to Com port 2 in drop down, Says not in use.

73s
Gary

6
General discussion forum / Re: TS-480 and HRD
« on: 2018-04-30, 07:49:38 »
Morning Mitch,

I have followed all as you posted 115200 was a test there. Even tried to change in Device manager (COM & LPT) > USB-SERIAL CH340 (COM12) to (COM2)

Port Setting > Bits per second: (9600) To (4800)
Port Setting > Data bits: 8
Port Setting > Parity: None
Port Setting > Stop bits: 1
Port Setting >  Flow control: None

Device Manager > Port Setting > Advanced Settings for COM2 > COM Port Number: COM2 > Showing not in Use Drop Menu.

73 Gary


7
General discussion forum / Re: TS-480 and HRD
« on: 2018-04-30, 03:39:07 »
Hi Gary,

Here is my CAT checklist:

CAT CHECKLIST
---------------------
IMPORTANT: In both scenarios, you MUST first install a standard serial cable between the TS-480 body and COM2 of the radio RRC!

USING A STANDARD SERIAL CABLE
============================
1) Change the CAT rate on the TS-480 to 4800 baud (menu 56). This rate keeps traffic over the internet to a minimum and faster is not necessary for CAT.

2) Change the COM2 serial settings of the radio-RRC to mode-4, 4800 baud, data bits 8, stop bits 1 and submit/apply changes.

3) Change the COM2 serial settings of the control-RRC to mode-4, 4800 baud, data bits 8, stop bits 1 and submit/apply changes.

4) Plug a serial cable in between your PC and the control-RRC COM2

5) Set your software to use the correct COM port on your PC at 4800-8-1-N

USING A USB CABLE
=================
1) Change the CAT rate on the TS-480 to 4800 baud (menu 56). This rate keeps traffic over the internet to a minimum and faster is not necessary for CAT.

2) Change the COM2 serial settings of the radio-RRC to mode-4, 4800 baud, data bits 8, stop bits 1 and submit/apply changes.

3) Install the Microbit Setup Manager if you already haven't. You don't need the problem for this, but this installs the correct drivers on your PC.

4) Change the COM2 serial settings of the control-RRC to mode-4, 4800 baud, data bits 8, stop bits 1, "use USB Com Port as COM2" to "Yes" and submit/apply changes.

5) Plug a USB cable between your PC and control-RRC. Make sure you do NOT do his before step 3 above!

6) Find out the correct port in your Windows Device Manager to use by looking for the "Microbit RRC Virtual COM Port (COM2)"

7) Set your software to use the this COM port on your PC at 4800-8-1-N.

73,
Mitch DJ0QN / K7DX

Hi Mitch,

Tried your CAT checklist to work HRD with a Kenwood 480 to Remoterig, I am getting message that radio can't be found. Would you have any suggestions how to work it correct.

Mitch have tried looking into device manager to make sure of correct Ports (COM & LPT) > USB-SERIAL CH340 (COM12) and is same when building new HRD not Demo 480

73 Gary

8
General discussion forum / Re: TS-480 and HRD
« on: 2018-04-08, 09:54:22 »
Hi Mitch,

many thanks will try and change Serial settings at radio side in the next week or so.

73
Gary

9
General discussion forum / TS-480 and HRD
« on: 2018-04-08, 02:16:09 »
Hi there,

Can anyone help me out i would like to connect both the RRC Radio side and the RRC Control using Ham Radio Delux,  Would anyone know how i can set the COM ports on each box and would i have to change settings in HRD, both RRC and Kenwood 480

73 Gary

10
Thanks Mitch,

both RRC boxes where used before with my other Kenwood 480HX and forgot all about reading the post regarding the update kenwood done with the newest version of 480 Mic and this would cause problems.

Again many thanks Mitch

73
Gary

11
Hi Mitch,

After looking more into information regarding RFI in the Users manual I have noticed that Kenwood have changed the layout of the Mic connector during two different configurations.

Shown in the manual the newer radios are using type 1 and the older kenwood 480 Sat here is work with config type 2, after changing over to the old config it seems to have solved RFI using hand Mic and EQplus system.

Would like to thank you for kind support.

73,
Gary

12
Hi Alf,

I have tried cable about 3 feet and also very long cable that runs from my Router to spare room where i have radio  located with same problem.  Also have tried wireless WiFi WNCE2001 Netgear also same problem.

Have tried hand Mic, Desk Mic and my EQplus also and still shows Rf. Radio works fine with original Mic in car and also when i just use out side antenna. I have also checked SWR and is ok this side Alf.

73s Gary

13
Hi Mitch,

Yes i have followed the instructions a few times now in the manual and still seem to be getting problems with feedback as i TX the Microphone.

Not sure if maybe it would be possible to send back both boxes back to Microbit for them to look at any repairs needed to solve problems i have.

Regards,

73s Gary

14
Hi Mitch,

Regarding making sure that my monitor is turned completely off the problem is when i key up the microphone and don't speak it like sending out a signal showing the TX power signal. Also shows up feedback on, alc & proc on usb mode.

Been told that my audio is bad on each Mod but is fine when i remove radio and work from my car. This is the reason for looking for information how the Jumper's should be installed and 5 red cables from each box to try fix error here.

73s
Gary

15
Hi Mitch,

Thank you for fast reply, yes i have tried this out several times with same problem here. Have removed the 5 red cables from each box and placed back to see if maybe would fix.

Looking in the Users manual to see if maybe the jumpers are located in the wrong place and causing my problem. Will keep looking to see if maybe i have them located wrong here.

Kind Regards,
Gary

Pages: [1] 2