Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - partytyme

Pages: [1]
1
yes i found it was not storing my changes  when switching from the ts2000 to the ts480 both now work   just not sure what rig i like better lol some times the changes did not store on restarts

2
 today i swapped from a ts2000 to a ts480  all went well but.. if i turn off the ts480  it turns off then turns it self back on lol if you set the auto power off in the radio it turns off as requested i am sure i missed something simple.   

3
yes still works with ts2000 just cant get the ts480 to work i see i am not the first person asking this  but they are still looking to get it working 

4
General discussion forum / Re: Kenwood ts-480 Sat
« on: 2017-12-31, 04:43:44 »
i am having the same issue switching from a ts 2000 to an ts480  tested all cables with out the boxes hooked up just control head to radio  and they work fine , switched the settings to 5 in the controllers applied it and it don't work hook up the ts2000 and switch the settings back  and it works great i wanted to swap rigs for the same reason as the poster i hope some one can help us

5
ok i have a working system using a ts2000 no issues  i picked up a ts480 sat and would like to be able to swap them out i have made the 6 pin cat cable for the mic and two short jumpers to go from the rigs to the control head and main unit and tested them by hooking the head up and both cables work fine , i have went in and changed the rig types from ts 2000 to ts 480 on  both 1258's and updated it but the rig will not turn on remotely  what an i missing? thanks for looking

6
General discussion forum / Re: NANO APP ANDROID FOR KENWOOD
« on: 2017-11-23, 14:09:40 »
no support  this sucks i gave up 

7
General / Re: RRC nano kenwood & android 7.0 is not working?
« on: 2017-11-06, 23:24:38 »
i am not impressed with the support they give this app i am thinking mfj might have been a better choice   with the audio drop outs and levels that seem to change them self's its not a very solid setup . not  happy  with this setup at all

8
General / Re: RRC nano kenwood & android 7.0 is not working?
« on: 2017-11-05, 04:06:23 »
 i have the same issue did you fix it?

9
General / nano and galaxy s7 not working
« on: 2017-11-05, 04:01:31 »
ok i down loaded the app hooked up the cat cable the first time i turned it on i got audio no display now no audio or display   says connected , uninstalled it but it back on  same thing happens  works fine with my rc200 head what is the noobie missing?

10
General discussion forum / maybe a simple question
« on: 2017-10-31, 23:07:05 »
can you setup the 1258 radio to work with the  rrc nano app for android if so  what rules do you have to live by i would like to use the android app and the receiver but not at the same time

11
General discussion forum / Re: ts 2000 no smeter on ssb
« on: 2017-10-31, 23:00:51 »
bingo you got it first try thanks

12
General discussion forum / ts 2000 no smeter on ssb
« on: 2017-10-31, 00:14:14 »
my remote rig works ok but i have no s meter readings on signals coming in if i change modes they show up ok i am using a rc2000 head 

Pages: [1]