Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - w5rhr

Pages: [1] 2
General discussion forum / Re: dns
« on: 2018-03-14, 18:27:18 »
did you try  with your ddns entry?

I just ordered an AS 1289

so I will have complete remoterig system
the RRC-1258 MkII and factory cables
WebSwitch 1216H
rotor control 1216L
and now antenna switch

Thank you, order was just placed and received ur email!

HRO in the USA has none I want to order but want to know if they are available for shipment from the microbit web store

thank you

I saw the files associated with the default location and it is immense with lots of jpgs for each point, etc

I am interested in an image similar to the HRD rotor image like a map or Mercator

or would it be easier to use hrds rotor page bit I dont think they work together

General discussion forum / I fixed my latency problem!!!
« on: 2018-03-07, 15:01:34 »
After fighting with an ft857 remote and my own errors I suceeded in them communicating, but I had audio latency and dropouts.Also the ft857 control would take several attempts to power up.

I fixed the problem.

My RRC was plugged into a 5 port switch, along with the webswitch and a weather computer, that was connected to a wifi  extender that had a network port on it.

last night I moved the switch with a temporary long cat 5 cable to my modem/router that has ethernet ports on it.

This morning success first time , I can now power up and down , no issues.

So I have other wifi devices in the house(cameras mostly) so I am sure it was a bottleneck at the wifi extender that chocked everything.

After some trepidation and kinks I finally have my RRC 1258 remotely controlling my FT 857 along with a 1216H controlling power to shack and rig and a 1216L controlling a Yaesu 450 rotor!

This equipment is really bulletproof!!! It survived my errors and still works , I must congratulate the makers of this equipment.

I had a few hurdles that were my doing.

1. when testing on my local LAN I had the DDNS address of the remote in the control fields Sip contact setting, instead of the local address, well it was timing out by going round trip,changing it to local fixed it. Changing it back to DDNS when remote was success

2 I had made a photocopy of the jumper straps page in black and white and one jumper color was washed out, I omitted it initially, went back to original webpage documentation and found it.

3. The 1216L did not show up on the find 1wire A buss scan but it wont from what I understand. Originally Cw and CCW buttons didnt work but I think it was a browser issue on a PC (not cellphone\)

So I am sitting here now at my desk at work listening to 40 meters!!!

I cannot say enough good about this company I will share on eham reviews and over the air!!!

I found the answer in another topic where it was stated the control head had to be attached to the radio for the micro client to function. Yaesu FT 857

I was trying it separated with RRCs at both ends, however I am at a loss to see how the remote RRC will attach to the radio with the contro lhead in place
UNLESS one uses HRD to control the whole radio.

UPDATE: after a power off and move to a new computer, but same browser(maybe different version? FF) buttons now work!!

doing a scan of buss A reports no buss a-1 wire devices found

green led blinks once per second
relays work dial readout ok
i read app 5 volts on the 1 wire terminals on both the 1216L and the 1216H

must be working because I can manually set direction but the CW and CCW buttons do not work even though they are green

you cannot choose the location but I cannot find the ones I had exported.

Do you have a separate power supply for the Radio-RRC ?
A common problem is that the FT-857 makes a short circuit when it powers up and many even 30A power supplies can not deliver 13.8V during this short period and that makes the Radio-RRC to reset. If you hear the click when power up that's a typical indication of that problem.


Yes it is the power supply that came with the RRC package on a separate AC outlet even, I did measure the output of the wall wart at 13.8 volts but that was not under load I will try swapping the radio RRC power supply

That is indicating a perfect connect. There is nothing wrong with the RRC setup at this point.

The problem must be in the wiring. The RRC thinks it is working, so some cable must be loose,
defective or plugged into the wrong jack. Even if you think the cables are correct, you need to
go back to square one and retest everything on both ends to locate the issue.

Other than wiring, this problem could be caused by a power supply delivering less than 13.8v,
so you can double-check these as well.

Mitch DJ0QN / K7DX

Mitch I appreciate you taking the time to assist me it is frustrating.

So I have been over the strapping and it aligns with the manual, as well as the jumper assignments.

I ordered the YA9 cables from the rrc ttl ports to the radio and head, so it is factory.

The 8 wire cables for the microphone are factory CAT5 cables tested all 8 pins

I thought about the power supply it is the one included in the kit and it reads 13.8 under no load, I will swap with another supply.

The unit was working with my Alinco prior to this but that was through the MIC/AUX jacks only. It seems the TTL connection is the issue.

BTW I can re-attach the control to the radio and it works, so I can check off those components.

When I tried last night pressing the power button a few times would sometimes try to turn on the radio, it would make a clicking sound, the control unit would neve rpower up.

here is the status page of radio end

radio just clicks control head does not light up

no audio or rf from radio

I am at work now but I will respond back when I return home and look at the status page

I tried,

I changed the port in the 1216h software from 80 because it's being used.  When I change it I cannot gain access to the unit from its local IP address.

When changed back yo 80 all is okay.

Tried to port forward but clearly don't understand enough about it.


so can you access the 1216H on thew same network?
So if you change the port to say, 8076 then in the web broswer you put the ip address with the port
such as


Pages: [1] 2