Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Leo

Pages: [1]
1
General discussion forum / YAESU twin
« on: 2018-01-29, 17:27:32 »
After a long break, I again began using the equipment remoterig. Сonfiguration equipment FT DX5000 - FT DX 5000. And at the moment I see a few problems:

1. All DSP control does not work. Width, Shift, Cont/APF...
2. I can not change ransmitter power. I do not know what it is, it worked before.
3. If on radio side connected MTU, this function not work in control side.

Is it possible to fix these problems?

2
General discussion forum / Recorder in YAESU TWIN
« on: 2016-04-08, 14:40:25 »
Tooday I testing twin configuration in SSB. Not work FH-2 console in remote. Why?

3
General discussion forum / Problem YAESU twin
« on: 2016-03-30, 14:07:57 »
Hello!

I have som problem with FT DX5000 TWIN. Several time DSP widht not work, power not change.
Also, if I have m-tune preselector units on radio side, I can not use this.
What can I do?

P.S. Firmware 2.90. HW - 7.

4
General discussion forum / Re: i/o port without radio
« on: 2013-08-20, 13:54:08 »
I can give you password, adress.  If you configurate Openvpn, you are able to test this.

5
General discussion forum / Re: i/o port without radio
« on: 2013-08-20, 13:06:21 »
That's what I meant. If you connect through a VPN without encryption signal breaks.

6
General discussion forum / Re: i/o port without radio
« on: 2013-06-26, 12:11:09 »
Another question. I try to connect via 3G modem.
In Russia there is a very big difference in the price when concerning REAL IP.
If I connect via VPN without encryption, the audio signal is very unstable, with interruptions.
If I connect through a VPN, the audio works fine.
How to make stable connection?


7
General discussion forum / i/o port without radio
« on: 2013-06-26, 11:28:03 »
The question in the following.

If I do not use the transceiver whether to run the port and / o?

I need to remotely control a relay. Possibly with feedback.

If this is possible, what settings should I do?

Best regards,
Leo

8
Configuration of Routers, Firewalls, etc / 2 twin radio
« on: 2012-12-19, 15:29:28 »
I tried to put 2 radio in the same subnet.
The first set of twin Yaesu, second Elekraft K3 twin.
Ports in the second RRC (5060, 11000, 12000, 80) changed to others.
Somehow lost control and the voice on the Yaesu twins.
What am I doing wrong?

9
General discussion forum / Re: YAESU TWIN
« on: 2012-05-03, 17:32:06 »
Fine. I'll try.  Function Contur also can not turn on remotely?

10
General discussion forum / Re: YAESU TWIN
« on: 2012-05-02, 20:53:10 »
And more. When you create a virtual COM port via USB I nominate one of the ports on the CW keying. Periodically, the port stops working. I remove the connector from USB computer and back of his stick. After this keying appears. Then again disappears. I had to solder interface on the LPT port and send a signal to the connector I/O. What should I do to avoid problems with the USB ports?

11
General discussion forum / YAESU TWIN
« on: 2012-05-02, 20:37:06 »
Hello!

I do not work with DSP filters work in the twin. FT DX-5000MP transceivers on both sides. I'm better handle width settings, but nothing happens. Wight changed only roofing filters.
What should I do to be able to control the DSP filters?

12
General discussion forum / Re: Need help with RC1216H.
« on: 2011-12-21, 09:34:04 »
7050 and 10100. It's OK

Next question.
1. When you click key Calibrate.  Display controller SDA-100 begins to blink.
In this time calibration is performed.

2. If I click retract. The elements go at home. But the controller does not turn off.

3. And more. When you click on the MAIN PWR when connected in accordance with the scheme (24V connector via PWR SW) SDA100 controller is not ON.

Best regards,
Leo

13
General discussion forum / Re: Need help with RC1216H.
« on: 2011-12-20, 16:48:08 »
OK, thank you. It worked.

Came the next question.

There Steppir DB42 antenna.
If I try to control this antenna through the web interface I can not select bands below 14MHz (7 and 10 MHz).
How to solve this problem?

14
General discussion forum / Need help with RC1216H.
« on: 2011-12-20, 15:44:23 »
Hello!
A few days ago received a RС1216H switches. Serial numbers 1885,  1886, 1891. I update all devices to version 2.0. After that, look web interface. The situation is as follows. In 1885 and 1891, the title says normal RC-1216H -.
In s/n 1886 title WebSwitch 1216.
Functional are very different.
I need to manage SteppIr antennas and ACOM2000.
How can I fix this problem?

Best regards,
Leo RA5A

Pages: [1]