Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - SM7BKZ

Pages: [1] 2
1
Konfiguration av RRC 1258 / RRC 1258 slutade fingera.
« on: 2018-04-01, 16:08:26 »
Hej alla uppe i snön. Mitt RRC (mottagaren) slutade fungera, vad hände?
Jag kan se att den har rätta inställningar i "Microbit2" men sen går det inte längre att komma i kontakt med det.
Dioderna lyser som vanligt, jag har kollat sladdarna mm, MEN.
Det är ett gammalt RRC (ca 1521 eller så).
Åtgärd? Skall jag skicka upp det till er eller.

Hälsningar Stig / BKZ

P.S. Den bytte ID på routern också, tillbaka till ursprungsinställningarana.

2
Allmänt diskussionsforum / CW vill inte fungera.
« on: 2017-10-09, 12:07:14 »
Hej alla!
Jag har problem med CW just nu.
Det verkar OK på radiosidan eftersom när jag använder den inbyggda programfunktionen i min IC-7100 manöverenhet fungerar det.
När jag försöker med en keyer in i PDA-ingången på RRC hör jag bara cw-tonen men den sänder inte ut något.
Jag har även försökt med keyern in i manöverenheten och då kommer det något ut till radion men bara med en låg fast hastighet och med internetfördröjning så det går inte köra.....
Hur i den skall jag få keyern in i RRC så att det går ut till radion??
Stig / SM7BKZ

3
Allmänt diskussionsforum / Autentisering krävs
« on: 2016-10-03, 19:03:11 »
Nu har det hoppat ur, jag får

"Användarnamn och lösenord efterfrågas av http://stsc.mine.nu:81. Platsen meddelar: ”Remote Rig”"

när jag skall in i radio_RRC.
Jag har haft det en gång tidgare men hittar inte svaret så jag får be om repetition.
Jag kommer bara in på Info-sidan, alla övriga är låsta (430 km bort).

4
Allmänt diskussionsforum / Underligt problem, IC-701
« on: 2016-09-09, 09:32:42 »
Hej igen!

Nu har jag fått ett underligt problem med radion.
Har IC-701, har kört ca 1 år utan problem, men nu.
Jag startar radion via internet, helt ok, det fungerar ett litet tag ett par sekunder till ca 30 sek sedan lägger ljudet av i hörlursuttaget och kommer i inbyggda högtalaren i manöverpanelen. Hörs dock fortfarande och jag kan sända mm men alla övriga inställningar går inte att utföra. Jag få också denna statusrapport i Radiodelen på RRC. Den röda dioden i radiodelen, utgången till IC-701 tänds samtidigt.
Underligt, har aldrig hänt förut under de 5 åren jag kört remote.

Status

Name   Value
P5.2   ON
Connection status   Faulty(See below)
SIP status   Connected/transfering
Last SIP error   None
RTP/UDP audio status   Stalled(45)
UDP cmd status   OK(30)

Någon tanke kring detta??

P.S. Bra för jag skrev detta har det fungerat ett par minuter. D.S.

Stig / BKZ

5
Hej!
Vad heter den termistor/sensor som sitter i tempfunktionen på 1216E.
En av de jag har har tappat ett ben (utesensorn) och jag skulle gärna vilja ha en ny men hittar inte beteckningen.
Kan någon Hjälpa till.
Stig_SM7BKZ

6
Configuration, Webswitch 1216H / Termistor i tempfunktionen?
« on: 2016-08-25, 09:01:27 »
Hej!
Vad heter den termistor/sensor som sitter i tempfunktionen på 1216E.
En av de jag har har tappat ett ben (utesensorn) och jag skulle gärna vilja ha en ny men hittar inte beteckningen.
Kan någon Hjälpa till.
Stig_SM7BKZ

7
Allmänt diskussionsforum / IC-7100 kvarståend problem.
« on: 2015-12-10, 11:23:47 »
Jag vet inte om det ligger i RRC eller i radion men hus som helst...

Nu kan jag köra riggen OK i 10 min, eller så, sedan fryser displayen men jag kan fortfarande använda kanppar och rattar samt sända och ta emot men jag vet inte var jag är om jag tex vrider på tuningen osv.

Kul lösa problem men ibland blir det lite för svårt, några synpunkter?

8
Allmänt diskussionsforum / IC-7100 och RRC, något problem.
« on: 2015-12-07, 10:55:19 »
Hej!
Jag har problem med min nyinköpta IC-7100 vid remotekörning.
Den startar OK och allting fungerar men efter ca 10 minuter låser sig displayen, dock kan jag fortfarande ställa om frekvensen och olika funktioner, mottagningen fungerar, men det går inte sända längre.
Efter ytterligare 10-15 minuter är allt fryst men jag kan fortfarande höra vad som sker på frekvensen men inte ändra några inställningar.
Detta håller på under ca 20-40 minuter men sedan slocknar allt.
För att få igång riggen måste jag slå av strömmen till radiodelen (inkl. RRC, sitter på samma sladd) i ca 10 minuter sedan fungerar allt igen i 10 minuter eller så.
Jag körde tidigare med IC-706 som fungerade bra i ett stort antal år, inställningarna i RRC är ju nästan detsamma för bägge riggarna så det bor fungerat, kan det ev. vara någon inställning i riggen?
Någon som råkat ut för något liknande eller har några kommentarer till detta?

9
Hårdvara, Kablage, Installationer / IC-7100 och 1258m
« on: 2015-11-12, 10:00:01 »
Det står så här " To handle this modification in the Remoterig a interface PCB called 1258M has to be installed in strap socket of the Control-RRC."
Betyder det att det behövs en 1258m eller skall det vara en i varje RRC?
När man beställer kommer antalet 2 upp som default.
Hälsn Stig

10
Allmänt diskussionsforum / Köpa ny rig? Förslag?
« on: 2014-12-09, 11:13:15 »
Hej, jag har en IC-706 nu som fungerar bra med ett undantag av frekvensstabiliteten på 6 m när jag kör EME, riggen driver ca 20 hz under en sändningsminut (jag har X-talugn installerad) vilket gör att motstationen kan få svårt att decoda när signalerna är svaga.

Jag funderar på att köpa en ny transceiver för alla band och har bla tittat på IC-7100 och TS-2000. Vill inte betala mer än 15 kkr.
Någon som har synpunkter eller kommentarer. Har kört remote i 4-5 år nu.

Stig / BKZ

P.S. Begagnad går bra.

11
Hej!

Något underligt har hänt, när jag startar upp riggen (remote) kommer inget ljud (nästan, med full volym kan man ana lite). Det började med att det tog längre och längre tid innan ljudet kom normalt, nu kommer inget.

Jag tror inte det är något fel på RRC, jag har heller inte gjort några ändringar utom bytt ADSL till VDSL på radiosidan, 24 Mbits/s. Har fiber 100Mbits/s vid controllsidan.

Riggen är en IC-706 som jag haft en tid. Jag kan inte kolla om det kommer något lokalt eftersom det är ca 430 km till radion.

Någon som har någon idé, jag har haft hjälp med att rycka lite i kontakterna, men samma sak.
Allt annat fungerar bra, sändning fungerar, alla andra knappar och inställningar fungerar, men inget ljud.
Möjligen skall jag byta batteri i hörapparaten ;))

Stig / SM7BKZ

12
Jag har en IC-706 MKIIG som fungerat bra i flera år men börjar bråka nu.

Vissa program tex WSJT 7 och 9  så slår inte sändningen till utom en kort sekund när programmet går över i mottagning. WSPR är ett liknande program och det fungerar. MIX W likaså. Signalinken fungerar vid kontrolldelen.
CW går bra. (gick bra, just nu vill det inte sig)
Jag använder version 2.75 i RRC.
Micke, några idéer?

Stig / SM7BKZ

13
Konfiguration av RRC 1258 / Sip Contact i RRC Control
« on: 2013-09-18, 15:18:19 »
Hur kan jag adressera en viss port i SIP contact (Radio Settings i Control-delen), tex 194.213.167.43:82 eller bkz.mine.nu:82 ?
Jag har satt upp porten 82 för Radio Web men kan inte nå den via RRC ?
Vad är det för fel? Har en D-link router DSL2750-B som använder port 80 till något annat.
Port 81 fungerar bra för 1216H Web Switch.
/Stig_BKZ

14
Allmänt diskussionsforum / Systemet hackar...LÖST!
« on: 2013-01-31, 11:40:03 »
Hade stora avbrott i kommunikationen med radion på Öland.
Provade med att byta router men det hjälpte inte.

Min bror, som bor granne med mitt QTH, såg då att Telias modem (ZYXEL någonting) inte levererade DHCP-adress till routern på ett riktigt sätt.

Lyckligtvis hade han ett reservmodem hemma så han bytte det och vips..... allt fungerar.

Jag skriver detta eftersom någon annan kanske har eller kommer att få liknande problem.

/Stig SM7BKZ

15
Allmänt diskussionsforum / Internet-delay, pingplotterbild
« on: 2013-01-23, 11:04:07 »
Såhär ser det ut,inte undra på att det är problem med överföringen.
/Stig -BKZ

Pages: [1] 2