Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - ea3in

Pages: [1] 2 3
1
Hi all

I have just purchased a new  RRC-1258 MKII
I have here a WIFI interface board I purchased a couple years ago, new from the shop (never used)
I have installed it and the RRC (Control) indicates "Wi-Fi module not present"

I have reset to factory, but same result

Any idea?

Thanks in advance
Marcel
Marcel

2
General discussion forum / Second Radio RRC - TS480
« on: 2017-03-18, 11:33:41 »
Good morning

I have the following setup in our remote Contest site

Two stations

Station 1:
======
Radio RRC is MarkI
Control RRC is MarKI or MKII
Connected radio is a TS-480 with tghe head console
Used ports are 28003, 28002, 28001
It works great in any situation


Station 2:
=======
Radio RRC is MKII
Connected to the same IP LAN of the above RRC
Connected radio is TS480, with the head console
Used ports are 28004, 28005, 28006

A single internet connection is shared to both remote stations, thanks to the appropiate NAT setup forwarding the ports to the correspinding RRC

The problem is in station 2.
When you try to start the remote radio, the control head shows HELLO and stays there. The remote radio is started but it seems the the head doesn't receives any further command. After you remo the cable from the head and insert again several times pushing the start button,  it starts correctly.

If you setup the connection between the RRCs with a cross-over cable, it works ok
It is something related to the second Radio RRC. It happens with either the two control RRCs we have or the two control heads.

I am quite sure that the NAT and port forwarding configuration is OK

Any idea?

3
General discussion forum / TS-480 voice messages recording
« on: 2016-12-24, 13:08:46 »
Merry XMAS

I have a TS-480 with the VGS-1 module installed

I'd like to store voice messages remotely in CH1 or CH2 or CH3, but I can't

Is it possible?

4
General discussion forum / RC 1216H Web page size
« on: 2016-08-26, 14:19:14 »
Hello

Is there any way to open just the amplifier web page? (ACOM2000 in my case)
The idea is to have on my desktop a compact view of the amplifier, avoiding the rest of the info shown by the RC-1216H interface
I mean the right frame
Is there any URL I can call?

Regrds
Marcel

5
General discussion forum / 480 Panel vs non-panel
« on: 2016-08-15, 18:50:43 »
Hello

My usual setup is a ts-480 connected to V1 RRC via the front AUX RJ-45 socket
On the control side I have another V1 RRC with the panel
Radiy type is 5 at both sides

The question is: If I want to connect without a panel, can i modify the radio type selection to 4 and establish a manual connection from the status page? It connects, it receoves, but not transmited audio is sent out. Is this option possible?

6
Hello

I am investigating how to be able to switch on/off the main supply of the acom 2000a
Any suggestion on a relay? Suggested AMPS?
Any out-of-the box available?

Or any power strip controlled via LAN that supports the needec current AMPS?

Thanks

7
Hello

My working setup is TS-480 together with a V1 RRC pair. It works perfect

Now, I have purchased a new V7 RRC to be used as the control unit (with the 480 head). I doesn't establish the connection when pressing the button at the Ts-480 head.
All firmware are the same (2.90)
I have exporte and imported the settings in order to be sure that the config is exactly the same

This RRC mix should work. Right?

Any idea?

8
General discussion forum / radiolink fine tune
« on: 2016-08-04, 11:20:15 »
Hello

I have setup a remoterig link between my house and our ed3x contest station

The remote side is in the middle of a rural zone
There is an internet connection provided by a radiolink.
The bandwith should be: 2mb uplink / 10mb downlink
At home I have 30/300 fiber link

Audio transmission is great
Audio reception is 90% ok but I n otece some short cuts every 10 to 15 seconds
I have been adjunsting jitter settings and this is the best I am able to obtain as far as I know
Current vaues are:

Audio quality: 2- Linear 16 bits 8 khz  (going to 0 -  Alwa 8 khz doesn't improves it)
Rx jitter buffer size: 10
Rx jitter delay: 3
Audio packet size: 20 ms

Both sides


Can you advice me about a nore "scientific" method of getting to the best situation?

I suspect that the "little" problem is caused by the jitter introduced by the 2mb uplink of the radiolink

Thanks  in advance

Marcel

9
Configuration, RRC 1258 / DDNS not working since saturday
« on: 2014-03-24, 21:06:27 »
Hello

The RRC ddns service is not working for me

It is showing:

User   rrc1258-1547
Host Name   a8hr94n5.ddns.remoterig.com
IP Address   83.55.129.162
Last update   2014-03-22 09:30:08
Update count   313

What can I check?
The ip address is different now

10
General discussion forum / Acom2000A Switch on via I/O port
« on: 2014-02-22, 09:37:31 »
Hello

I am working on integration my ACOM2000A into my remoterig setup
For now I am experimenting with ACOM Director via a PC serial port. It works
What I am missing is the ability to power on the amplifier if it is off.

I think that if you send a pulse to pin 5 on the RCU cable, it will switch on.
Is it true?
A pulse or a continous switch?
Can I do something with the remote RRC I/O port?

Thanks in advance

11
General discussion forum / TWIN K3-KX3
« on: 2014-02-15, 11:34:34 »
Hello

Is it possible to setup a K3-KX3 combination in twin mode? KX3 as control

Thanks

12
General discussion / Troubleshooting guide
« on: 2013-06-06, 09:37:57 »
Hi

After a few months I'm starting again with my RRC-Micro setup

It doesn't work for me

1) RRC to RRC works perfect inside my LAN or via internet
2) RRC-Micro to RRC-radio works perfect inside my LAN
3) If I try to connect from my laptop to the remote RRC-Radio, using my iPhone via USB as neinternete network adapter, SIP Connects but no audio. Commands are sent, I can send CW for instance. The green bar is off
4) If I try to connect from my PC from my work LAN, it doesn't connect at all. I use go through a firewall with NAT, but there is no any firewall policy that can block anything. Provider is Colt

It is obvious that something is blocking traffi, but How can I diagnose what?

BTW, I use the Mark I RRC's
Ports are  5060/11000/12000

Thanks

13
Hardware, Cabling, Installations / WIFI module pinheader
« on: 2012-06-09, 13:53:08 »
Hello

I received my WIFI interface.
No pinheader is included. Can I use any other locall bougth or it must be a special type?. Sorry about my ignorance.

14
General discussion forum / RRC Internal Wifi
« on: 2012-04-30, 13:58:11 »
Hi,

I have updated my RRC's firmware up to 2.57.
I can see that the new menu includes a Wifi section.
Is it intended for what? I have read that some hardware will be available.
Will it be possible to use it in a RRC v1 box?
I am very interested in the remote side to avoid LAN/wifi bridges.

73s

Marcel

15
General discussion forum / ELECRAFT K3 TWIN OPTION
« on: 2011-11-04, 07:12:19 »
Mike,

Do you know if the next Elecraft KX3 will be supported in the control side?

It might a similar  operator experience than the Ts-480 with the remote panel?

Regards

Pages: [1] 2 3