Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - OH6RX

Pages: [1] 2
1
Status update to Yaesu ft5K Twin setup

FT8 mode seems to be pretty easy to implement, just install WSJT-X program and do required settings. I can share print screens if needed.
1.) Just plug in RRC Audio to PC  Mic and PC output to Mic input of RRC
2.) CAT doesnt seem to work on WSJT-X same as it is working on with N1MM+, this is still under investigation.

2
Hi,
has anybody easy instructions for FT8 implementation for Twin-Yaesu setup?

thanks

3
Hello Remoterig-Gang!

Im back in business with my remote-setup, as i have been qrt for over 2 years due to moving cottage station qth to another location in OH6 Finland and having Control qth here in HL1 Seoul. Feels so Great to be back  :)

My Twin setup is based on RRC1258MKIIs and FT5Ks and there is about typically 200-300ms latency - not bad at all, of course VFO control has some delay, but ears, brains and hand will adapt to delay pretty easily.

Im actually returning back to the problem i had back in May2015. Im running log, CAT based on N1MM (now +) and Radios (twin) communication goes via COM2 and CAT of N1MM+ is connected to COM1.

The challenge i have, is related to N1MM+ bandmap frequency behavior... typically its really slow (delayed) and follows actual VFO (Control) very slowly when same time VFO (station) is following per short delay / latency (no problem). Also for time to time the CAT to N1MM+ is getting very unstable, meaning it zig-zags up and down, although VFOs have tuned long time ago to DX freq... and might take 10-20secs to stop... or sometimes not stopping at all. Im using Samsung 9xxx series laptop with ATEN UC232A (Ftdi circuit) USB to serial adapter. Driver is ok per computer.


First of all, does anybody else have similar "symptoms"?
I remember that studied before QRT period that could it be Laptops Switching power supply, which could cause some interference to serial... if i remember correctly, that time it helped for temporary to use with battery only but behavior returned to same soon (so i couldnt prove interference issue).

All ideas for finding root cause are welcome!

Anyway, great to be back to bands - we have here in Seoul city center very bad wide band (1-50MHz) man made QRM so without remoterig, i couldnt be on the bands from HL1-home.

73s and thanks for ideas

J-P, OH6RX, HL1ZAU, W7BW


 

4
Hi,

R.FLT selection works great 300/600/3k... but  e.g.  VFO A Width control doesnt work on pair of ft5k?

Thanks

J-P

5
General discussion forum / TWIN Can Yaesu FT5K control FT2K?
« on: 2015-03-01, 06:40:21 »
Hi "Remoters",

In Twin Yaesu, Manual says that ft2k can control ft5k, but how about the other way?

73
J-P

6
Hi,

i just want to make update to this matter... that i have not found any solution, although i tried to change to N82 and i also tried to return back to USB-RS232 adapter, but it was even more problematic, as TWIN + ATEN232 caused after some operating time the N1MM go to totally Crazy by jumping it around to different frequencies, bands and modes. This happened on CQ WPX SSB 2014 and recently tried also on Scandinavian Activity Contest 2014 SSB... outcome was same, more problems with USB adapter... so im going to stay on Direct USB CAT link to N1MM.

With Direct USB CAT N1MM to RRC1258, the communication failure message comes "Radio Sent Invalid CAT data", but then the message has to be checked ... i cannot know if its because latency or because long control distance (from HL1 to OH6). I thought for while to find solution, as my Samsung Air N9xxx series laptop power supply creates some noise... too power supply away, i felt that error is coming less... but then after sometime it comes anyway...

All ideas are welcome... i would like to find solution and willing to invest and trial & fail. ;)


7
Hi Dennis, thanks for comments

i didnt have enough time yesterday to try another laptop and N1MM.

As running Twin, baud rate is 38400N81 and 10ms... on both radios. Also N1MM which is latest Version 14.3.1.
With Direct USB comms to COM1, failure message comes easiest if Radio "sits" on without operation as well as N1MM... this message is cleaned away by changinng band from Radio. I will keep on testing more...

By the way, should TWIN concept controlling "radio station" radio e.g. filter width by setting "remote/control" end radio width?
How about data settings like baud rate? My experience is NOT.

SE0X, ok, i remember this qso... i was in Asia, Seoul City Center, Rep of Korea. ;)


8
Just for your information...

I have been using now CAT on COM1 for some time, but similar error message is appearing , but not so frequently and behavior is not bad as before... BUT its still existing.

I faced previous configuration real problem, when i operated CQ WPX SSB contest... for some reason N1MM bandmap & CAT control started "throwing" my radio to other frequencies when i kept pileup... also when jogging with VFO... the CAT frequency on N1MM was following slowly and fading... back and further...

Hard to say, from where to start looking for root cause... Radio, RRC, Laptop or N1MM.... last two i can try to block away by taking another laptop with N1MM for use for while...

9
Guys,

Sorry bad terminology... I dont have pc connected to radio, on radio site i have linear cat connected to com1.

Remote=control site... As i understand remotely controlled station :) @HL1
Radio= station site with antennad @ OH6

Mode 6 is for COM1!

I will try usb to usb and see how i can solve keying... This reserves extra usb but not a problem

Ps. Seems that this N1MM msg of complaint is somehow related to bandmap scrolling, interrupts, as it is not following

Anyway thanks for your help...

JP

10
Dear Mitch, Dennis & Gang,

Yesterday i played with settings little bit... i found that COM1 port RTS/CTS has influence to this feature. When i activated  control signasl, i couldnt get this failure msg anymore... although N1MM bandmap got slower or didnt folllowed remote VFO instantly, freq updated only when VFO jogging was stopped. BUT logging window Freq indication followed without delay. I didnt play many hours, but seems that this has influence on my setup. Now Problem is that i want to use RTS for PTT control.

Question/Comment for Mitch: Your idea is to use RRC USB port to Laptop USB port? I have not try this. Im considering to use this USB to Serial port also for PTT and CW keying. Then i use USB to RS only for CW?

Dennis, yes i have Laptop for qsos logging on Remote control side (at HL1 Seoul Korea) and USB to serial connecting laptop to COM1 RRC for CAT and CW keying controls. My Station locates OH6... there Radio RRC is directly connected to ft5k.

Im doing more testing today after work...

73
J-P, OH6RX, W7BW, HL1ZAU

11
Hi, i just got my TWIN setup working and running... so i was testing it on Russian DX contest. I faced upon problem after sometime playing... issue disappears and comes again. Have anybody has similar problems

Setup is on remote side
SAMSUNG N900 Air Laptop with N1MM ver V13.9.1
USB RS adapter ATEN UC232A, FTDI chip + original Remoterig cable connected COM1 of RRC
ftdx5000 with latest Firmware connected to COM2 of RRC
RRC versions are V7

I have been using remote setup over 2 years based on other setup, with this computer, USB adapter... without any CAT problem.
Now N1MM is giving "Radio Sent Invalid CAT data" feedback after some time operation. Another feature is that when stopping VFO during this period, N1MM frequency on bandmap and logging window is fading back and further... up and down, and due to this pre-logged station will disappear from feeding field on logging window....

Strange thing is, that if going to N1MM "Configuration" and reconfirming settings, system works fine again sometime... but problem re-occurs again. Sometimes problem is disappearing by itself without reset, restart or re-configuration.

All ideas are welcome

73
J-P

Radio and N1MM has

12
Dear Mike & Forum,

I found the root cause... bad connector/cable in CAT. =>Lesson learned, always double or triple check everything and try to do it with enough time...

I learnt in this case, that connection LEDs doesnt light ON, before CAT connection / control radio is ON

thanks for good support and ideas.
J-P

13
Yes,
- COM2 in USE
- Im using Remoterig original Serialcom cables and in Mode4 N1MM CAT works with radios - as defined previously
- radio baudrate and RTS as per you instructions
- F5k FW, this is what i have not checked...
- i have tried several times without auto-connect and Yaesu power on/off NOT-activated
- Mike you have seen my settings in private email! and your feedback was " nothing wrong!"

73 from BY5... i will be in  12th Jan in HL1 again, but next day i will leave to A6 for week, so im not able to work much on this matter coming days

J-P

14
Ok, Mike good to know that in  FW2.65 and older FW doesnt recognized the HW... meaning this cannot be used as detecting whats wrong.
HW should be latest as i have defined in previous descriptions.

I dont know what to do next.... maybe this is HW problem? Has there been similar cases?

J-P

15
Previous mode testing was done with FW2.66...

I noticed that 2.66 FW specification says, that mode10 "  Mode 10 = Yaesu Twin selectable in all hardware versions."

I tried to download FW 2.65 and after this i cannot find mode10 from dropdown list? does this mean that my HW doesnt support Mode10? although i should have latest HW acc. to setup info

Name   Value
Company   Microbit
Product   1258
PID   4
Version   7
HW   8
Software   2.65
Bootloader   1.10
Compiler   4.6.2


J-P

Pages: [1] 2