Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - LA7NO

Pages: [1] 2
1
Hei,

Vet noen om der finnes ferdig laget kabel for kopling mellom RRC-1258 MkII og lydkortet?
Lydkortet har vanlige 3mm stereo jack kontakter.

Altså, en plugg til AUX/MIC pinne 3 (signal) og 4 (jord), samt en til SP.
Det er den som går til AUX/MIC (RJ45) som er problemet.
Den andre er standard stereo kabel.

Klarer ikke å lage dette selv, grunnet artrose i fingrene.

73,

Per-Tore / LA7NO

2
General discussion forum / Re: Cant browse to remote radio
« on: 2018-12-18, 15:08:16 »
Hi Mitch,

and thanks for your feedback. I totally agree.
Next month I will go to where the radio is located.
Hopefully a local connection can help putting light to the problem.

BTW, it is "Per-Tore". ;-)

P-T


3
General discussion forum / Re: Cant browse to remote radio
« on: 2018-12-18, 09:23:37 »
Hi Mitch,

I did change the web port to 81, and added that after the colon.
But no contact.

P-T


4
General discussion forum / Cant browse to remote radio
« on: 2018-12-18, 01:20:05 »
Hi,

I am in Germany and the radio is in Norway.
I am using Windows 10 and Firefox.

I can use the radio in the usual fashion via the the two Remoterig units.
Everything works the way it should.

Now I need to reconfigure some settings on the radio side. So I try to connect to its Remoterig unit via the browser using the address given in control unit menu at "Sip contact(Radio RRC IP/hostname)", but get no response. However, both ping and tracert to this address gives the expected result.

What can the reason be that I am not able to get to the webpage of the Remoterig unit?

Best 73,

Per-Tore
DL/LA7NO



5
Hi,

I use the attached cable from K3 ACC to 1K-FA CAT. It transfers only th band-data. So, it does not interfere with RS-232.
If I use an Y-cable, the RS-232 data can betransferred on the other free lines.

Or?

P-T


6
Would an Y-cable connected to the K3 do the trick?
Then one connctor can got to Remoterig and the other to 1K-FA CAT.

P-T

7
Hardware, Cabling, Installations / Re: K3 remote
« on: 2017-02-27, 10:48:30 »
Hi Mike,

and thanks for your comments.

It is a K3/0-mini.
The mic is connected to the std. mic connector on the front.

What else can I check?

P-T

8
Hardware, Cabling, Installations / K3 remote
« on: 2017-02-27, 10:26:03 »
Hello,

The last few days we have been working on setting up K3 + Remoterig + K3/0-mini to communicate over Internet using wirelss 4G routers. All seems to work just fine on receive and CW transmit.
However, we have not managed to get it to work using the mic.

I have been using an old Kenwood dynamic mic.
The K3 is configured with mic set to "rP.L" (no bias)
The K3/0 is set to "FP.H" (also no bias).

Also tried with a Heil headset.
Tried this with K3 set to both "rP.H bIAS" and "rP.H" (no bias)
Also tried with K3/0 set to "FP.H bIAS".

Nothing worked, even with mic gain set to max.
Now I start to wonder if there can be something wrong with the Remoterig configuration.

Hope someone can help.

Regards,

Per-Tore
LA7NO

9
I have just tested connecting the RRC-1258 Radio to a ZTE MF90+ 4G LTE router.

Used a Telenor/TalkMore SIM and was automatically given an IP-address in the public range. No extra cost. Only had to configure port-forwarding and set the APN to 'internet.public'.

Works very well.

73,

Per-Tore
LA7NO

10
General discussion forum / Microbit Setup App
« on: 2017-02-21, 20:10:39 »
I am trying the Microbit Setup App v1.0.1 for iPhone.

It works relatively OK on my old iPhone4.

However, on the iPhoneSE it has a problem with the display size.
The result from a search is hidden behind the text on the top on the screen. If the screen is being moved a bit down by using the finger, one can see the result. When the finger is being removed, the screen moves again up, and the text again disappears.

This seems to be a problem with the automatic adjustment to screen size.



11
General discussion forum / Re: K3 volume setting
« on: 2017-02-20, 21:48:33 »
Ah! I think I got it now!
The AG command is probably being used for controlling volume.
Makes sense.

This probably also explains the 'odd' reaction to the AF control on the K3.

Thanks, Mitch.

73,

Per-Tore
LA7NO

12
General discussion forum / Re: K3 volume setting
« on: 2017-02-20, 21:38:44 »
Hi Mitch,

a bit confusing this. Probably due to my ignorance in this area.

My idea was that it would be best with a line-output from the K3, giving  a defined and constant audio level all the way to the input of the K3/0. The AF setting on the K3/0 would then adjust the gain of a local amplifier in the K3/0 itself.

How would he K3/0 eventually directly control the output level from the K3?

73,

Per-Tore
LA7NO


13
General discussion forum / K3 volume setting
« on: 2017-02-20, 19:56:33 »
Using the standard cables, the K3 audio is being transferred to the RRC-Radio from the K3 SPKRS connector.
I wonder why the LINE-OUT is not used instead?

The K3 AF adjustment will change the level being sent to the RRC.
There is apparently no mention about the AF setting on the K3.

Am I missing something?

73,

Per-Tore
LA7NO

14
Hello,

I  need info on how to use a K3 + 1K-FA remotely through Remoterig and K3/0-mini.
I did not find any relevant info on this in the K3-Remote manual etc.

Today the K3-ACC is occupied with the 1K-FA CAT cable.

Best 73,

Per-Tore
LA7NO

15
I am using ICE.NET to connect my RRC-Radio to Internet.
I just had to ask ICE for an address in the public range.
No cost involved, and fixed withon 30 mins.
Works very well.

73 de Per-Tore / LA7NO

Pages: [1] 2