Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - SB7W

Pages: [1] 2
1
Konfiguration av RRC 1258 / Re: IC-746 TTL och lokalt
« on: 2017-04-03, 09:59:35 »
Jag kör med TTL mot radion
Har provat med seriell kabel (ej konverter till usb) från com 1

Jag provade även med CI-V kabeln som jag köpt från er till com 2
Men fick det inte att funka
Får kolla vidare på detta när jag åker ner till klubben nästa gång.

2
Konfiguration av RRC 1258 / Re: IC-746 TTL och lokalt
« on: 2017-04-02, 13:26:58 »
Har fortsatt prova men får det inte att lira

TTL kabeln är uppmätt och är rätt gjord.
Kör jag med CVI kabel till datorn fungerar det så det fungerar ut från radion.

RRCn är byglad till general CI-V
Program mode 1 ICOM CI-V


Under serial har jag provat Mode 2 ICOM CI-V
med olika baudrates HEX 56
Har provat med rts/cts av/på
Har även provat med Char by Char som var inställt i en annan rigg.
Men får inte radion att lira med datorn.
Även provat flera andra lägen också.

Har provat med
Com 2 inaktiverad
Och aktiverad.
Men vad jag förstått så är inte com 2 ledig om man kör med TTL
Har provat med Seriell kabel från com 1 till datorn.
Provat med USB och testat köra med com 0
Men utan resultat.

Hur kollar jag via telnet om TTL kommunicerar i huvudtaget?
Går det?

Är det någon som kan kasta lite ljus på detta vore det toppen.
Måste snart bege mig från klubben men med lite tur kanske någon kommer med något fundamentalt tips.
Har kollat ilägg och manualer så jag är helt yr i skallen nu :)
Och tycker mig ha gjort rätt men det vill sig ändå inte

3
Konfiguration av RRC 1258 / IC-746 TTL och lokalt
« on: 2017-04-02, 01:32:22 »
Hej.

Jag har ett litet bekymmer.
Och suttit nu rätt länge och försökt få detta att lira.
Jag har en ic-746:a som körs via TTL
Men hur jag än vänder och vrider det så får jag interadion att snacka lokalt med logprogram
Känns som jag testat allt möjligt nu.

Först körde jag med USB kabeln mellan rrcn och datorn men no luck.
Sedan testade jag com 2 till datorn.
Ingen skillnad.
har kollat igenom manualer och provat snart det mesta känns det som.
Frågan är vad det är jag missar.
Går det inte att ansluta radion via RCCn till PC  när man kör med TTL?


Och går det inte att använda CI-V Interfacet istället för TTL?
Jag provade det först men fick inte det helelr att fungera.
Så nu känns det som hjärnan har gått så många varv så jag får slänga in här och höra vad det är jag gör fel, för just nu känns det som jag gör det mesta fel.

Tack på förhand SB7W



4
Har nu testat på en Samsung S4 fungerar klanderfritt vilket jag nästan visste det skulle göra.
Vilket det som sagt gjorde i Sony Z5:an också före uppdatering av OS (har det kommit ännu uppdateringar efter det)
Så uppenbarligen är det något i den Android versionen som inte vill sig riktigt.
Läst på lite och tydligen har detta förekommit förut med bland annat Skype.
Som fick exakt samma fenomen på telefonen.

5
Tackar för svaret :)
Fått till det nu.
Hade missat det läget.
Men klyddade lite till visade sig att portar lokalt låg och kolliderade lite så hade inte alla portarna.
Men nu så fungerar det fint.

Tack för hjälpen.
Lätt att missa något när man är ivrig :)

6
ingen som har något tips?
Vore ju bra om man kunde få in cat in logprogramen.
Har brottas med detta nu men får det inte att fungera.
Går väl "okej" att hand jaga in frekvenser osv i vanliga QSOs.
Men i contest där tid är poäng vore det ju underbart om man kunde klicka i  klustret för att gå till frekvensen.
Har jag missat nån setting tro?

7
nu kunde jag inte testa på samsungen.
Men ingen som har någon reflektion på detta?
Eller som upplevt samma sak?

8
Hej.

Jag har en Sony Z5 med senaste andriod versionen.
Detta fel upptäckte jag för ett tag sedan.
Men jag slutade bara använda den då efter som jag körde mot en kompis RRC och det var inte så viktigt.
Men nu har jag satt upp remote lösningen på klubben.

Vad är felet?
Jo helt enkelt efter att jag installerat Nano appen på telefonen så fungerar inte telefonens mikrofon.
Fungerar inte i samtal eller någon app.
Och det räcker inte att avinstallera nano appen och rensa cache osv
Utan en fabriksåterställning är vad som krävs för att få det att fungera igen.

Var som sagt så även tidigare med annan version av andriod men var lika nu.
Det fungerade före en uppdatering av nano appen.
(tyvärr kommer jag inte ihåg vilken version det var)

Någon tanke på vad det beror på?
Har en Samsung som jag skall testa om det fungerar på återkommer när jag kollat på den

9
Hej.

Jag har nyss köpt denna fina utrustning och allt är up and running på klubben.
Men jag har ett litet dilemma.
Kanske min hjärna som missat något.

Det jag inte får att fungera (som jag hoppas skall fungera)
Är att ansluta t.ex. log program till radion via RRCn.
Har en ic-7100 och har en CVI kabel ansluten till radio RRC för att antennväljaren skall fungera automatiskt .

Min fråga är helt enkelt.
Går det att få RRCn att fungera så att man får över CVI på något sätt till nån virtuell port eller liknande?
Så man får CAT stöd i log programmen m.m.

Hoppas jag inte är för luddig i min beskrivning :)

10
Allmän diskussion / Re: RRC-Micro och HRD problem
« on: 2016-01-30, 12:13:07 »
Nä, "o-betan" och "betan" har olika konfigar och lever alltså "separata liv" kan man säga. Och att RS-BA1 skulle funka med "o-betan" låter ju ännu mer otroligt, hehe! Jag tror det trots allt är voodoo eller nått inblandat här, haha!

Ja då vette fan vad som gör detta.
För jag bytte namn på orginalet till RRCMicro-old kopierade över beta exen
Startade ändrade frevkens var glad tills jag insåg att jag inte kunde PTT:a i den då haha.
Bytte namn på betan till RRCMicro-beta och startade med RRCMircro-old.

Och då fungerade det både i HRD och i RS-BA1 och även i win-test så ja kanske är det lite voodoo.
Jag får nog lyssna lite på Trance Dance idag (för de som minns dem så hade de ju en låt som hette who you wanna voodoo)
Tackar för hjälpen djupt för hjälpen som varit kanon.
Och hoppas fler inte råkar ut för samma sak och om de gör att de då kanske får lite hjälp av denna tråden :)

Trevlig helg nu skall det göras klart för UBA.

11
Allmän diskussion / Re: RRC-Micro och HRD problem
« on: 2016-01-29, 22:51:07 »
verkar löst det nu.
Startade upp allt med beta exen sedan växlade jag tillbaka till orginalen nu kan jag TX:a och ändra frekvens.
Har inte koppla upp å ned så många gånger ännu men det verkar iaf fungerar :)
Hmmm? Hur då "växla tillbaka"? Och inte bra om 1274B inte funkar med Betan men bra att veta dock!

Startade upp med beta exe filen sedan startade jag med orginal exen och då fungerade både hrd OCH RS-BA1.
Så vet inte om något ändrades i confen eller så på beta exe filen.


12
Allmän diskussion / Re: RRC-Micro och HRD problem
« on: 2016-01-29, 21:06:19 »
verkar löst det nu.
Startade upp allt med beta exen sedan växlade jag tillbaka till orginalen nu kan jag TX:a och ändra frekvens.
Har inte koppla upp å ned så många gånger ännu men det verkar iaf fungerar :)

13
Allmän diskussion / Re: RRC-Micro och HRD problem
« on: 2016-01-29, 20:59:56 »
ja nu kan jag ju iaf ändra frekvens men nu får jag nog köra som SWL ;)
hehe
Se atachemnt

14
Allmän diskussion / Re: RRC-Micro och HRD problem
« on: 2016-01-29, 20:26:53 »
hmm ja nu vette fasen om jag inte ropade hej lite för snabbt.
Frekvensbyte osv fungerar nu kanon.
Me nu kan jag inte PTT:a och 1274B verkar inte riktigt vilja lira men skall kolla vidare på det skall köra en fräsch installation av RRC micro och lägga in exen

15
Allmän diskussion / Re: RRC-Micro och HRD problem
« on: 2016-01-29, 20:19:15 »
Jag har mailat betan till den adress du har här på forumet.

OMG OMG OMG (viftar med händerna likt en exalterad 14is tjej och fnissar förnöjt)
Det byter alltså med mer sansade ord att det fungerar :)

Otroligt stort tack för ert engagemang även denna sena timman på kvällen.
Unna dig nu en trevlig fredag så skall jag labba och köra lite nu :D

Pages: [1] 2