Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - sm2o

Pages: [1] 2 3 ... 163
1
General / Re: RRC nano kenwood & android 7.0 is not working?
« on: 2018-05-24, 22:19:32 »
Im sure it works with Android 7 I use Android 8.1 myself and it's OK.

You probably have some setttings wrong

73 de mike

2
if it does not work on 12V some of the protection  components or the EMI-filter on the 12V input may be damaged. They will of course not be damaged in normal use but can be if overvoltage is applied to the unit

73 mike

3
General / Re: App Period expired
« on: 2018-05-16, 07:36:15 »
Hi, it should work now

73 de mike

4
FT-991 has a 9 pin d-sub as CAT port like most bigger Yeasu radios has. It's connected to Remoterig Com2, look in the manual at the chapter Yaesu in general.

73 de mike

5
General / Re: App Period expired
« on: 2018-05-07, 12:08:16 »
what is the Lic Id ?

/mike

6
Konfiguration av RRC 1258 / Re: RRC 1258 slutade fingera.
« on: 2018-04-27, 18:21:09 »
Jag vet inte om man kan kalla det att den slutade fungera. Man skall alltid lägga in egna password i grejer som  är åtkomliga över internet. Gör man inte det så gör robotar det förr eller senare. Du måste göra factory default reset, dvs trycka på reset knappen i 25 sek för så att burken återgår till defaultläge. Sen är det bara att börja om från början

/micke

7
There is no way to remotely power on/off a IC-756, The only way is to control the 12V power. A 230 V remote controlled socket is the cheapest way to do it.

73 de mike

8
The TTL connector is also called com0 baudrate settings etc are done under Radio settings. if you use a USB cable at the control-RRC you connect your pc program to the virtual com port com0 and activate USB under radio settings. If you use a RS-232 cable you connect it to RRC com2 and set com2 to be in parallell with com0 under serial settings

73 de mike

9
Can you browse the radio-RRC over the Internet ? if not the portforwarding is not done correct or the ISP uses CGN

The most common problem is that the user forget to change SIP contact from the LAN IP when testing to the own hostname moving to Internet

also check the status page in both units often the DNS-IP is set wrong so DNS and  DDNS is not working

73 de mike

10
General / Re: App Period expired
« on: 2018-04-14, 08:03:34 »
I have activated EA1GWM and AE5OQ. Always when changing phone the lic has to be updated, and sometimes when the OS is updated. Just let me know the new lic id code and Iwill reactivate

73 de mike

11
The Remoterigs do not change by them self. So it's probably a network/router issue or there is no DC power to the FT-857

73 de mike

12
Hardware, Cabling, Installations / Re: IC-7100 cables?
« on: 2018-04-10, 14:46:14 »
No the IC-7100 cable should be connected to the MIC/AUX jack on the front. The I/O connector is for external IO.

73 de mike

13
On page 108 you see both a picture and a drawing showing the strapping. The RRC front is down in both.
The figures showing the numbers of the pins in the MIC/AUX connector which they are connected to.

73 de mike

14
Hi

yes, faulty or not in the correct position, there is no other settings

73 de mike


15
The Wifi borad has never been changed so if it's a working board it works with all RRCs

73 de mike

Pages: [1] 2 3 ... 163