Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Serge_VA3SB

Pages: 1 [2]
General discussion forum / TS-480HX Issue
« on: 2016-02-01, 03:21:03 »
Hello to the group.

I recently purchased a TS-490HX to use as my remote radio.

I had used my remoterig RRC's with a Yaesu FT 3K. Worked very well.

I made the changes to the jumpers as per the manual and when I press the "on" button on the radio, I am able to connect to the radio RRC (from within my own network. The problem is that I am not able to get the radio's control panel to illuminate. I am using a 5 amp power supply to power up the RRC COntrol unit. I have tested the RJ11 cables and they are working fine (if I connect them directly to the radio and control panel of the TS-480). 

I have also changes the settings on both the Control unit and Radio RRC's as per the manual.

I would appreciate any information or feedback on this issues. Thank you very much for your assistance in advance.



General discussion forum / No Audio from Remote
« on: 2015-12-27, 19:24:02 »
Hello to the group and Season's Greetings to all.

I have spent quite a bit of time over the past couple of days attempting to trouble shoot an audio connection issue along with my friend Will, WC2L. We have reviewed the forum threads and cannot seem to find any reference to this issue. I have also upgraded to version 2.87 of the firmware on both the Control and Radio units. I am using a Yaesu FT-3000 transceiver at my remote location.

I have attached screen shots of both my Radio and Control Unit RRC Status pages.

The problem is that while I am able to connect directly with my Control unit to another remote station Will - WC2L and Will is in turn able to connect to my remote station with his Control unit without any audio issues, when I try to connect to my remote station I do not hear any audio.   As can be seen from the Control Unit's screen shot, I get error messages in my Connection status - Faulty (See below),  RTP/UDP audio status - Stalled (27 - NOTE: this number changes as I have seen number 30 and 23 as well) and UDP cmd status - Error (0). I also hear a beep every 25-30 seconds coming from the Control RRC. The Yellow connected LED is illuminated.

Will and I have compared all of our Control unit settings which are the same.

 I should also mention, that the setup was working as of a week or so ago when I was at the remote site (my cottage - about 250 Kms away) and I was using the internal network.

Any assistance and guidance would be gratefully appreciated. Please let me know if you require any additional information.

Thanks you all in advance.



General discussion forum / WiFi Module issue
« on: 2015-10-15, 20:48:23 »
I just installed the wifi module in my Control unit. However, I am not able to access the wifi info via the Mircobit manager. I am able to get the information from the unit (i.e. RRC 1258 Unit 2  along with the internet address) however when I then go to tthe WiFi Setup TAB the Get From Device button is greyed out.
I have used the usb cable to connect the unit to the computer as well as applied the 12V DC. I have also removed the ethernet cable from the rear of the unit. When I opened the RRC unit I see that there is a RED LED on top of the WiFi module. Is this simply to let you know hat it is connected within the RRC?

Any assistance would be appreciated. Thank you.



General discussion forum / WiFi Question
« on: 2015-10-01, 15:45:56 »
Good morning to the group.

I just installed the WiFi module in my control unit. From the manual, I understand that I should be able to use the control unit by powering it through the USB port on my laptop. Unfortunately, when I connect the USB cable I am not able to connect. I see that the Green Power LED flashes instead of being on continuously. Please note, that at this point in time that I  am trying to connect within my home network.  I have obviously missed something. Any help would be appreciated.

 Thank you in advance for your assistance.



General discussion forum / Remote Rig and Yaesu Rigs
« on: 2015-08-14, 16:39:51 »
Hello to the group. My apologies if this has been raised before. I have a question regarding the use of remote rig and Yaesu rigs. I am a bit confused as to which of the remote rig units to order (i.e. stock or the Twins version) even after reviewing the information on the remote rig web site.

I am planning to purchase the remote rigs over the next day or so and would like to pick the right one for my application.

I am planning to use either a Yaesu FTdx 5000 or a Yaesu FTdx 3000 in conjunction with the units. My first question, is is it possible to use the 3000 to control the 5000 or vice versa? I do not see this as a supported combination on the website. This would tell me that it is not possible, however I wanted to be sure of this point before I order my units. If it is supported,  then I assume I should pick up the Yaesu Twins version of the units with all cables and power supplies required.  If it is not possible to control the above rigs in either direction (i.e. FT5K with the FT3K and vice versa), if I purchase the Twins version of remote rig, am I able to just  use the remote rig unit to control one of the above rigs simply by using software without a radio at both locations? Further, would the Twins version allow me to use say a Yaesu FT-2000 to control either the 5K or the 3K?

Once I get the answer to the above questions I will be ready to proceed with purchasing the remote rig units.

Thank you very much in advance for your information and advice. It is greatly appreciated.

Kind regards 73


Hello to the group.
I am still attempting to decide the best way forward for my remote operation. Lots of questions.

I presently have a Yaesu FT3K at my planned remote location and a Yaesu FT5K at my home station. I assume that this combination of rigs would work.

Is there a benefit of having the FT5K at the remote location and the FT3K at my control station? The benefit of course is that I would have the 200 Watts available at the remote location.

I assume that to get started with the above rigs, I would need to purchase  the RRC 1258MKIIs Yaesu Twin as well as the WiFi Interface.

I hope to order my remote rig units/WiFi interface when I get back from a business trip at the end of July.

Thank you in advance for your feedback and information.



Hardware, Cabling, Installations / Internet Latency Question
« on: 2015-06-26, 15:55:38 »
Hello to the group. I recently joined the group and this is my first post.

I am interested in setting up a remote station between my home and my summer cottage. The distance is approximately some 300 kms between the two locations.
I have high speed internet service at home. At my cottage, I have DSL service. I used an internet bases site to determine latency at both locations. At home the latency is approximately 30 ms. At the cottage the latency is just under 200 ms  (average upload speed is approx. .60 MB/s and download speed is approx. 1.3 MB/s). The 200 ms latency seems like quite a long delay and not sure if using remoterig with this latency is feasible. I do not plan to operate voice and my operation is usually CW and digital modes (RTTY/JT-65 and PSK) contesting.

For equipment,  I presently am using a Yaesu FTdx3K at my cottage but plan to purchase and use a TS-480 if there is the possibility that remoterig will work with the internet service at the remote location.

Any views/information and advice would be greatly appreciated.

Thank you to the group in advance.


Pages: 1 [2]