Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dj0qn

Pages: [1] 2 3 ... 121
1
Hi Doug,

I recently answered a similar question on the forum. Basically, the answer is YES and this is how you do it:

CAT Checklist for K3 Twin
----------------------------------
Note first that in a "Twin" configuration, COM2 is used to "tie" the two ends together and carries the CAT data. In order to access CAT, you need to get to COM2 without touching it. The easiest method is to duplicate COM2 over COM1 using a function in the RRC as follows:

- Change both RRC's COM1 to mode-7. Note that the baud rate does not have to be identical with COM2 to fit a lower bandwidth or software requirement.

- If using a "real" serial cable:
     - connect a straight through serial cable between the control RRC's COM1 and the PC. If using a USB to serial converter cable, make sure it is using an FTDI chipset.
     - note that if you also use the radio RRC's COM1, the pinout is not the standard straight-through serial port. Use the pinout description in the RemoteRig manual, or just try a null-modem cable which usually works (may need a gender changer).
     - the  serial setting for COM1 "Use USB Com Port as COM1" must be set to NO

- If using USB:
     - make sure that first Microbit Setup Manager is installed first on the control PC to get the drivers.
     - Then change the serial settings for COM1 to change "Use USB Com Port as COM1" to YES
     - connect the USB cable between the RRC and computer and wait for the drivers to finish installing
     - go to the Windows Device Manager and look at which virtual serial port was assigned to COM1 and use that for your software, taking the correct baud rate into account.

Note also that you can pull CAT data in parallel off of the radio RRC to use a PC on that end, or to sync with a remote device (amplifier, SteppIR, etc.)

73,
Mitch DJ0QN / K7DX

2
Then you are doing something wrong. I suggest again that you carefully read the checklist, it has been used by many
to get this working. I have two remote locations using this method as well, syncing SPE amplifiers over the radio RRC's
COM1 in parallel with using COM1 on the control side for CAT. The most common problem is the pinout of COM1 on the
radio RRC, so maybe that is your problem.

73,
Mitch DJ0QN / K7DX

3

No one has answered my question: can I talk to the K3(S) on the radio side using RS-232 with a computer next to the radio while I'm using the RRC-1258 MkII?


I answered that above, read my checklist.

73,
Mitch DJ0QN / K7DX

4
Use my CAT checklist to use COM1. Here is a recent post:
http://www.remoterig.com/forum/index.php?topic=1662.msg28130#msg28130

Note that you can use CAT on either side, even at the same time.

73,
Mitch DJ0QN / K7DX

5
General discussion forum / Re: Winkeyer Function
« on: 2018-07-24, 22:26:37 »
Here is the CAT checklist for the K3 Twin:


CAT Checklist for K3 Twin
----------------------------------
Note first that in a "Twin" configuration, COM2 is used to "tie" the two ends together and carries the CAT data. In order to access CAT, you need to get to COM2 without touching it. The easiest method is to duplicate COM2 over COM1 using a function in the RRC as follows:

- Change both RRC's COM1 to mode-7. Note that the baud rate does not have to be identical with COM2 to fit a lower bandwidth or software requirement.

- If using a "real" serial cable:
     - connect a straight through serial cable between the control RRC's COM1 and the PC. If using a USB to serial converter cable, make sure it is using an FTDI chipset.
     - note that if you also use the radio RRC's COM1, the pinout is not the standard straight-through serial port. Use the pinout description in the RemoteRig manual, or just try a null-modem cable which usually works (may need a gender changer).
     - the  serial setting for COM1 "Use USB Com Port as COM1" must be set to NO

- If using USB:
     - make sure that first Microbit Setup Manager is installed first on the control PC to get the drivers.
     - Then change the serial settings for COM1 to change "Use USB Com Port as COM1" to YES
     - connect the USB cable between the RRC and computer and wait for the drivers to finish installing
     - go to the Windows Device Manager and look at which virtual serial port was assigned to COM1 and use that for your software, taking the correct baud rate into account.

Note also that you can pull CAT data in parallel off of the radio RRC to use a PC on that end, or to sync with a remote device (amplifier, SteppIR, etc.)

73,
Mitch DJ0QN / K7DX

6
Configuration, RRC 1258 / Re: RRC-1258 and Yaesu FT-857
« on: 2018-07-24, 13:29:09 »
I suggest that you wait until Mike from Microbit answers you. Maybe he can figure out what
the problem is. I am assuming that you have the correct SIP contact in your control RRC and
otherwise the direct connect indicates it is not a networking problem. This is something you
have to sort out with Microbit and a volunteer like me can no longer help you, sorry.

Mike is on vacation, so it may be a while until he responds.

73,
Mitch DJ0QN / K7DX

7
Configuration, RRC 1258 / Re: Ts-480
« on: 2018-07-23, 23:51:12 »
I will resend the checklist to you. You need to set port forwards in your new router to make it work.

73,
Mitch DJ0QN / K7DX

8
Hi Mike,

Do you have DHCP turned off? This really needs to be turned on for the control RRC to work consistently. I bet this is why the WiFi card doesn't work and would explain the Windows problem as well.

73,
Mitch DJ0QN / K7DX

9
Configuration, RRC 1258 / Re: RRC-1258 and Yaesu FT-857
« on: 2018-07-18, 12:07:36 »
Go back to square one: set the RRC's to the default IP address and connect them directly using a single ethernet cable. Then
you can see if it is a network problem or not.

If it still doesn't work, you need to look into wiring, settings and power supplies as the problem.

73,
Mitch DJ0QN / K7DX

10
Configuration, RRC 1258 / Re: RRC-1258 and Yaesu FT-857
« on: 2018-07-17, 18:00:15 »
Well, that missing important information. I assumed that you were outside of your network,
since you had a SIP error.

Indeed the ISP has no effect on what is going on within your
network. However, the router may still block packets to
"protect" your internal network. So still make the checks and
changes I suggested.

73,
Mitch DJ0QN/ K7DX

11
Configuration, RRC 1258 / Re: RRC-1258 and Yaesu FT-857
« on: 2018-07-17, 12:19:28 »
This type of problem is usually caused by router or even ISP issues. It could be a number of things,
so process of elimination will be the only way to solve it.

To start, make sure that SIP ALG is disabled on both sides. Then turn off the router's firewall to see
if that solves the problem. You may try changing the three UDP ports to see if that makes a
difference, but that rarely helps (unless you have an old RRC running port 5060, which must be
changed).

If that doesn't help, take the control RRC to another location. If it works there, you know that the
problem is on the radio side. Otherwise you can focus on the control side.

I can send you my networking checklist, but it appears that you got things working and probably
don't need it.

73,
Mitch DJ0QN / K7DX


12
Marcello,

Do the radios work in Twin mode ok? is the problem only that you can't get CAT working, or more?

The cable between the radio RRC COM2 and the rig  is a straight through normal serial cable and
the one on the control side a normal null-modem serial cable that can be bought anywhere.

I also noted in the manual on page 149 that they recommend to use mode-6 instead of mode-7 for
COM1. I don't think that will make a difference, but you can try it.

73,
Mitch DJ0QN / K7DX

13
Hi Marcello,

NO, that is wrong! You did not understand the instructions correctly, no cable should be changed on the radio side,
otherwise you Yaesu Twin setup will no longer function.

All you need to do is to make one change on the RRC settings, which you can do remotely, assuming you forwarded
the RRC's web port. Here are the instructions again:

- Change the radio RRC's serial settings for COM1 to mode-7. Note that the baud rate does not have to be identical with
COM2 to fit a lower bandwidth or software requirement.

- Change the control RRC's serial settings for COM1 to mode-7. Make the baud rate the same as you made COM1 on the
radio RRC

- If using a "real" serial cable or USB to serial converter cable:
     - connect between the control RRC's COM1 and the PC. If using a USB to serial converter, make sure it is a FTDI
       version and not Prolific
     - The  serial setting for COM1 "Use USB Com Port as COM1" must be set to NO

- If using a USB cable:
     - make sure that first Microbit Setup Manager is installed first on the control PC to get the drivers.
     - Then change the serial settings for COM1 to change "Use USB Com Port as COM1" to YES
     - connect the USB cable between the RRC and computer and wait for the drivers to finish installing
     - go to the Windows Device Manager and look at which virtual serial port was assigned to COM1 and use that for
        your software, taking the correct baud rate into account.

73,
Mitch DJ0QN / K7DX

14
Hi Marcello,

The instructions for you are also above:

"Then go to both RRC's serial settings and set COM1 to mode-7 (copies CAT data to COM1). Then use
COM1 for CAT on either side instead."

Did you try that?

73,
Mitch DJ0QN / K7DX

15
General discussion forum / Re: RRC Failed Link LED
« on: 2018-07-08, 22:39:10 »
Hi Paul,

This normal behavior when the RRC does not get 12v and uses only USB power. Did you check the power supply?

Otherwise, Mike will have to help you out, even though he is on vacation until August.

73,
Mitch DJ0QN / K7DX

Pages: [1] 2 3 ... 121