Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dj0qn

Pages: 1 [2] 3 4 ... 118
16
General discussion forum / Re: TS-480 and HRD
« on: 2018-05-01, 00:04:37 »
Gary,

There is nothing to configure in the Device Manager. All you do there is to look to
see which virtual port that Windows assigned to the RRC's COM2. It will for all
practical purposes never be COM2. That virtual port number is what is used for HRD.

If you are using a standard serial cable, that is different, but I assume you are using USB.

73,
Mitch DJ0QN / K7DX

17
Did you try changing the  "UDP cmd min-data-size"?

73,
Mitch DJ0QN / K7DX

18
General discussion forum / Re: TS-480 and HRD
« on: 2018-04-30, 16:45:28 »
Gary,

1) Is the CAT setting in the TS-480 also at 4800?

2) Are both RRC's COM2 serial settings at 4800?

That Windows screen shot is useless. Windows will use whatever you send to it automatically.

73,
Mitch

19
General discussion forum / Re: TS-480 and HRD
« on: 2018-04-30, 05:11:05 »
Gary,

It says your baud rate is set to 115200! Is that correct? My checklist says to set everything to 4800 baud:
- Both RRC's COM2
- The rig's CAT setting
- HRD

I suspect that you are not setting HRD correctly, since it always defaults back to 115200 baud if you change the
COM port number.

73,
Mitch DJ0QN / K7DX

20
Hi Ned,

You have a strange and interesting problem. I have seen similar for internet connections, but not
within a LAN. However, that should make the search much easier.

I would go through the following possibilities:

- Make sure that SIP ALG is turned off in your router

- You didn't say which ports you are using. Never use port 5060, due to port conflicts. Otherwise, it sounds
like you may have a port conflict somewhere and changing the port numbers may solve the problem.

- Try turning off the router's firewall

- If one of the RRC's is plugged into a switch, try bypassing it or use a different switch

No matter what, it is a network problem and not an RRC problem. Using the process of elimination should help
you solve it.

73,
Mitch DJ0QN / K7DX


21
Hi Mike,

No, Windows will indeed set a port number to the same as an old one if it is currently not plugged-in.
You should definitely use that scrip in my link to double-check.

Nuking them won't remove the actual drivers in the Windows directory. They will reinstall automatically.
This would effectively be a "colonoscopy" for your Windows USB drivers and clean everything out like new.

If you want it, just drop me a mail at dj0qn (at) darc.de and I will send it to you.

73,
Mitch DJ0QN / K7DX

22
Mike,

Have you followed these instructions?: http://www.remoterig.com/wp/?page_id=3200

I would suggest deinstalling all Microbit drivers using that program, rebooting and then reinstalling
using the newest version of Microbit Setup Manager.

If that doesn't work, you can take a direct look at all installed serial ports and delete or change their
port number: http://www.remoterig.com/forum/index.php?topic=877.msg4032#msg4032

I also have a "worst case" tool available that nukes all installed USB drivers that I can send to you if requested.
The drivers that are used by Windows will reinstall automatically and then you can reinstall the rest as needed,
including these Microbit ports.

73,
Mitch DJ0QN / K7DX

23
Hi Ned,

I missed the screen shots before. Looking at the status screen, it indicates a good connect. The problem
is somewhere in the network. Perhaps a port conflict or something like that, but I have even seen bad
switches causing problems before.

Good luck and let us know how it goes.

73,
Mitch DJ0QN / K7DX

24
Hi Ned,

No, your settings are okay. Your problem is with your network somewhere.

You said that you had it working inside of the LAN. I assume that you did not experience this problem
in that configuration.

It could be one of many things: a router problem, a switch problem, a port conflict, etc. The only way to
locate the problem is by using the process of elimination. The first thing I would do is to move the control
RRC to another location and test it. If it works there okay, then the problem is at the control side, otherwise
at the radio side. Then you need to move through various steps to eliminate the cause until you find it.

73,
Mitch DJ0QN / K7DX

25
Hi Paul,

Glad to hear that you got it working after all.

I recently helped someone get his IC-7800 working, but using the built-in ethernet interface. We had the
same problem with power on using HRD and found the only way was to use the Icom software RS-BA1 to
make the connection and start a virtual serial port, then used that port for turning the rig on. I am not sure
if that information is useful to you, but maybe you have that software available and can try it out over the
RRC's serial port.

73,
Mitch DJ0QN / K7DX

26
Configuration, RRC 1258 / Re: High rise help needed
« on: 2018-04-24, 15:49:56 »
Hi Mike,

Right, I just reread your posting and realize that you already proved that it worked elsewhere, thereby
confirming that the problem is at the apartment.

I am not sure why CW would work less, hard to say. There are three UDP streams sent over three different
ports. The port that sends the CW commands is a different port that sends an audio stream, so my guess is
that that particular port is at least partially blocked. Maybe someone else has a better theory.

What does the status screen show on both sides when you make a connection? There may be a clue there as
to which port is being blocked. I would then take a look first at the router to make sure that the port is being
forwarded correctly (as UDP). The only "fix" would be to change this port to something different and try it again.
If that doesn't work, I would try a different router.

73,
Mitch DJ0QN / K7DX


27
Configuration, RRC 1258 / Re: High rise help needed
« on: 2018-04-23, 23:25:19 »
Hi MIke,

Sounds like a router or even switch problem, or perhaps some settings that are not correct. I doubt that it is with
the ISP, but you never know.

Basically it is impossible to answer this based upon your post. You need to make a lot of individual tests and use the
process of elimination to find the problem.

First I would take the RRC and control panel to someone else's house and try it from there. If it works as it should, then
you have narrowed the problem to your QTH.

Then you need to see if you can borrow a different router, or some more methods to locate the problem. You will have to
make a list and see if you can find the culprit.

73,
Mitch DJ0QN / K7DX

28
Eric,

Look at the status pages on the RRC's. That will tell you if the connection is working.

73,
Mitch DJ0QN / K7DX

29
I sent Eric my networking checklist.

73,
Mitch DJ0QN / K7DX

30
I never wrote change "the SIP" . I wrote change the SIP CONTACT". If you look under the radio
settings on the control RRC, you will find that field. To connect to the other RRC, it must contain
the radio RRC's IP number. In case of inside of the LAN, use the internal IP number. In case of
outside of the LAN, use the external IP number or the dynamic DNS address.

Since this is covered well in both the manual and my checklist, I answered you that all you need
to change is the SIP contact between the two profiles. I assumed you knew that they had two different
IP numbers. All else stays exactly the same, therefore my recommendation to import the same setting
into the new profile and just change the SIP contact.

Clear now?

73,
Mitch DJ0QN / K7DX

Pages: 1 [2] 3 4 ... 118