Author Topic: RRC1258MKII Control disconnecting after 2 minutes  (Read 4202 times)

WX1CT

  • Newbie
  • *
  • Posts: 4
    • View Profile
RRC1258MKII Control disconnecting after 2 minutes
« on: 2012-03-05, 02:39:48 »
I have spent the last few days trying to setup the remoterig with my TS-480AT. Everything seems to work fine on my internal LAN. I had the radio on for about 20 minutes earlier today with no problems and great audio! My problem (like most I assume) is when I try to use the remote rig Control from another location. I have been trying from my work qth and as you will see from the notes below once I connect by turning on the control head power, the RTP/[UDP numbers start dropping until the connection drops and the remote head goes off. Then I need to reboot the RRC-Control unit to attempt a reconnection. Any suggestions or guidance is appreciated. I won't be here at work again until Wednesday so if you send a suggestion it will be a few days before I can test it out.

73 Phil
WX1CT

----------------------------

Status
Name   Value
Radio   ON
Connection status   Faulty(See below)
SIP status   Connected/transfering
Last SIP error   None
RTP/UDP audio status   Stalled(45)
UDP cmd status   OK(30)
SIP command timeout   0
Rx Jitter buffer size   16
Rx Jitter delay   15
Dual Rx   0
Current audio packet size   20
Current audio quality   0 - alaw 8 kHz
External IP   74.89.231.113
SIP Out port   30176
SIP In port   5061
Audio Out port   30178
Audio In port   11000
Command Out port   30177
Command In port   12000
External SIP In port   5061
External Audio In port   11000
External Cmd In port   12000
Other party   206.208.180.162
Input 1   High
Input 2   High
Output 0   Low
Output 1   Low
Output 2   Low
Dynamic DNS status   OK
Ping status (watchdog)   Off
DNS status   OK, remoterig.com = 193.202.110.185
Active profile:   HBOTest
PTT status:   OFF


sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2597
    • View Profile
    • sm2oan
    • Email
Re: RRC1258MKII Control disconnecting after 2 minutes
« Reply #1 on: 2012-03-05, 08:30:59 »
Hi

I connected from here (sweden) to your radio, and it works perfect. Even very low latency. So your Radio-RRC and the router at the radio site is set up OK. I can t see the other end. But at least you know where to look. Not much to antenna connected I guess, only a few weak signals on 20m heard.

73 de mike

Name   Value
Control panel   ON
Radio   ON
Connection status   OK
SIP status   Connected/transfering
Last SIP error   None
RTP status   Excellent(60)
UDP cmd status   OK(44)
SIP command timeout   0
Rx Jitter buffer size   4
Rx Jitter delay   3
Dual Rx   0
Current audio packet size   20
Current audio quality   0 - alaw 8 kHz
SIP Out port   5061
SIP In port   5061
Audio Out port   11000
Audio In port   11000
Command Out port   12000
Command In port   12000
External SIP In port   5061
External Audio In port   11000
External Cmd In port   12000
Other party   74.89.231.113
Input 0   High
Input 1   High
Input 2   High
Output 0   High
Output 1   Low
Output 2   Low
DNS status   OK, remoterig.com = 193.202.110.185
Active profile:   wx1ct
PTT status:   OFF
« Last Edit: 2012-03-05, 18:30:57 by sm2o »

dj0qn

  • Hero Member
  • *****
  • Posts: 2087
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: RRC1258MKII Control disconnecting after 2 minutes
« Reply #2 on: 2012-03-05, 10:24:13 »
Phil,

Drop me a mail at dj0qn (at) darc.de, and I will send you my latest checklist for installation. You
probably just missed something simple, so this may help you out.

73,
Mitch DJ0QN / K7DX

WX1CT

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: RRC1258MKII Control disconnecting after 2 minutes
« Reply #3 on: 2012-03-05, 15:51:56 »
Mike,

Thanks for taking the time to check the radio. As you say, at least I know that thing are working well at the radio end.

As for 20 meters it was either the early time of day here or everyone is exhausted after the contest!

73 Phil
WX1CT

Hi

I connected from here (sweden) to your radio, and it works perfect. Even very low latency. So your Radio-RRC and the router at the radio site is set up OK. I can t see the other end. But at least you now where to look. Not much to antenna connected I guess, only a few weak signals on 20m heard.

73 de mike


WX1CT

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: RRC1258MKII Control disconnecting after 2 minutes
« Reply #4 on: 2012-03-15, 01:07:47 »
I didn't want to leave this thread hanging. After alot of help from Mitch we narrowed down the problem to setting with the router on the control side. Not having access to the router at my work qth I was unable to do any further troubleshooting. I have managed to control the radio successfully via 3G from the same location.

WX1CT

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: RRC1258MKII Control disconnecting after 2 minutes
« Reply #5 on: 2012-03-22, 05:15:50 »
I had to add this to the thread as it might help someone else down the road. Last weekend I was staying at a hotel and tried using my RRC bridged through my laptop. Well as some may have guessed the laptop received authentication but the RRC did not!

After doing a little research I decided to try the cradlepoint CTR35 travel router.

It arrived today and I took it with me to work to try and setup. After setup I decided to pull out the RRC and TS-480 and see what would happen. The RRC acquired an ip address quite quickly, the TS-480 powered on and I spent about 15 minutes listening on 40 meters. Only 1 slight hickup in audio and that was in the 1st minute. So it looks like I may be able to drop the 3G hotspot solution from work. And I'm optimistic that this will work just as well when travelling.

Phil
WX1CT

VO1HP

  • Full Member
  • ***
  • Posts: 102
    • View Profile
    • VO1HP
    • Email
Re: RRC1258MKII Control disconnecting after 2 minutes
« Reply #6 on: 2016-02-09, 01:19:43 »
"I didn't want to leave this thread hanging. After alot of help from Mitch we narrowed down the problem to setting with the router on the control side. Not having access to the router at my work qth I was unable to do any further troubleshooting. I have managed to control the radio successfully via 3G from the same location."

Phil

Can you tell me what setting it was in your router  at the CONTROL side?

Frank VO1HP
Frank
VO1HP
K3Mini-K3-RemoteRig