Author Topic: PTT with TS2000 and dynamic mic not working...  (Read 2545 times)

OE3ICU

  • Newbie
  • *
  • Posts: 2
    • View Profile
    • Email
PTT with TS2000 and dynamic mic not working...
« on: 2013-02-01, 10:28:55 »
Hello,

I use RRC-1258MkII to remote control my TS-2000 with the standard Kenwood Dynamic microphone.
If I press the microphone PTT, nothing happens and the transceiver doesn't TX.

All other features are working perfect - sound from the speaker, remote control via COM2. I don't use any RC-2000 display. I bypassed COM2 with my PC. Via COM2 I control the radio via the Kenwood ARCP-2000 software.

How I did the cabling:

CONTROL SITE:
For the Control unit I use the microbit K14a adapter cable (red color) wich is connected with die RJ45 AUX/MIC and the microphone.
On the control unit I set the jumper as described in manual (page 169):

JMP-1 (dc to mic) = not in place
JMP-2 (8/9V) = not in place
JMP-3 (RTS-CTS) = in place (wich doesn't matter)

RADIO site:
On the Radio site I use the K15a cable (red color) to connect the TS2000 microphone jack with the RRC-Radio AUX/MIC jack.

The JMP-3 (RTS-CTS) on Radio site is in place.

Can anybody help please to solve this issue? I want to TX if I press the PTT ;-)

Thank you very much,

73!

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2557
    • View Profile
    • sm2oan
    • Email
Re: PTT with TS2000 and dynamic mic not working...
« Reply #1 on: 2013-02-01, 10:37:14 »
Hi

If the audio from the speaker connected to the Control-RRC disapears when you press the PTT the strapping in the Control-RRC is OK.

There is no settings concerning this, It's only the red straps which is involved, check the placement of them and check them with an ohm meter.

73 de mike

OE3ICU

  • Newbie
  • *
  • Posts: 2
    • View Profile
    • Email
Re: PTT with TS2000 and dynamic mic not working...
« Reply #2 on: 2013-02-01, 11:25:12 »
Hello,

thank you very much!!! There was a problem with the strippings....

73!