Author Topic: FT-847 Får ej kontakt med HRD  (Read 4119 times)

SM5DXU

  • Full Member
  • ***
  • Posts: 130
    • View Profile
FT-847 Får ej kontakt med HRD
« on: 2013-03-02, 12:41:40 »
Jag ännu inte lyckats få kontakt med min FT-847 från HRD.

Använder RRC 1258 MkII och Y5C, Y6C Yaesu CAT-kablar. Inställningar enligt manualen så långt jag kunnat förstå.
Har också provat att koppla CAT-kabeln till transceivern som en "null-modem RS232 cable". Det hjälpte inte .

/ Göstha

« Last Edit: 2013-03-02, 15:50:24 by SM5DXU »

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2485
    • View Profile
    • sm2oan
    • Email
Re: FT-847 Får ej kontakt med HRD
« Reply #1 on: 2013-03-02, 21:01:20 »
Jo det är rätt att börja med att koppla radion direkt till datorn, när du fått det att funka så vet du att radion och HRD är rätt inställda. Då kan du sedan koppla in RRCerna i mellan. I radion brukar man ju bara behöva ställa in baudraten, i HRD måste man ju  välja vilken comport man skall använda samt baudrate i övrigt brukar ju HRD.s default inställningar för respektive radio funka

73 de micke

SM5DXU

  • Full Member
  • ***
  • Posts: 130
    • View Profile
Re: FT-847 Får ej kontakt med HRD
« Reply #2 on: 2013-03-03, 14:35:48 »
Kan jag använda Y5C-kabeln eller är det en nollmodemkabel som gäller?

/ Göstha

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2485
    • View Profile
    • sm2oan
    • Email
Re: FT-847 Får ej kontakt med HRD
« Reply #3 on: 2013-03-03, 14:57:10 »
Du kan använda samma kabel Y5c som mellan Radio-RRC och Radio . Det skall inte vara nån nollmodemkabel de har 2 och 3 korsade

/micke

SM5DXU

  • Full Member
  • ***
  • Posts: 130
    • View Profile
Re: FT-847 Får ej kontakt med HRD
« Reply #4 on: 2013-03-03, 18:30:53 »
Hej Micke!

Det ska vara en nollmodemkabel! HRD fungerar utmärkt när jag nu kopplat min modifierade Y6C direkt mellan transceivern och datorn.

CAT-porten på FT-847 skiljer sig nämligen från andra YAESU-transceivrar just på den punkten. Läs t ex http://forums.hrdsoftwarellc.com/showthread.php?11722-FT-847-connectivity-problem&s=e3c26c936466414edcf3559dac2af713&p=65351&viewfull=1#post65351. Det behövs bevisligen en annan kabel än Y6C just till FT-847.

Jag hoppas att min RRC-1258 MkII inte tagit skada av att kopplas till FT-847-an med en rak kabel (dvs original Y6C).

Tisdag kväll kommer jag att försöka få fart på remote-uppkopplingen på nytt. Goda råd är välkomna!

73 / Göstha
« Last Edit: 2013-03-03, 22:35:58 by SM5DXU »

SM5DXU

  • Full Member
  • ***
  • Posts: 130
    • View Profile
Re: FT-847 Får ej kontakt med HRD
« Reply #5 on: 2013-03-04, 22:44:53 »
Båda RRC-erna anslutna till samma router, varav Control trådlöst (med Sip contact=192.168.0.228, inte remoterigs Own host name). Jag når WEB-interfacet på båda.

Provat med diverse inställningar i Serial settings och Radio settings, men Connection status är hela tiden Disconnected och HRD når inte FT-847-ans CAT-port.

/ Göstha
« Last Edit: 2013-03-04, 22:46:52 by SM5DXU »

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2485
    • View Profile
    • sm2oan
    • Email
Re: FT-847 Får ej kontakt med HRD
« Reply #6 on: 2013-03-05, 11:56:43 »
Hej

Enligt 847ans manual så använder den 4800 eller 9600 baud, 7 databitar, 2 stoppbitar, ingen paritet.

ställ baudrate till 9600 i radion

på radio sidan i bägge RRCerna
ställ in radio mode 3 (FT-8x7)
ställ in baud rate, data bitar paritet.

på serial sidan i bägge RRCerna
ställ com2 = logical parallell with com 0
inget annat behövs

på status sidan trycker du ju på connect för att koppla upp,  men det antar jag att du redan gjort, du har väl fått ljudet att funka tidigare

73 de micke


SM5DXU

  • Full Member
  • ***
  • Posts: 130
    • View Profile
Re: FT-847 Får ej kontakt med HRD
« Reply #7 on: 2013-03-05, 22:36:38 »
Hej Micke!

Nu har jag äntligen lyckats koppla upp RRC-erna mot varandra.

Inställningarna som du föreslog hade jag redan gjort. 

- Jag resettade RRC-erna. Märkligt nog fanns inställningarna kvar!
- Ökade COM0 Program mode 3 char timeout till 4 enligt SM3JGGs inställningar.
- Satte Auto connect till Yes.

Voilá, strax ändrades SIP status till Connected/transfering! :)

HRD kopplade upp sig. Jag kan styra radion, har brus i högtalaren, får utslag på Power när jag pratar i micken eller kör CW på 80 m mot konstantennen och hör mig själv, om än svagt, på min Kenwood TH-F7E handapparat. Konstantennen fungerar!

Synd bara att man inte kan fjärrstyra så elementära funktioner som power level, af gain, rf gain, mic. gain och squelch på en FT-847.

Återstår att få fart på alltsammans remote, med konfigurering av Huaweis 4G-router för mobilt bredband. Berättelsen fortsätter alltså.

73 / Göstha
« Last Edit: 2013-03-06, 07:18:53 by SM5DXU »

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2485
    • View Profile
    • sm2oan
    • Email
Re: FT-847 Får ej kontakt med HRD
« Reply #8 on: 2013-03-06, 08:32:54 »
Ok bra

Jo tyvärr är ju dom gamla riggarnas CAT styrning endast gjord för att man skall kunna köra ett loggprogram eller liknande mot radion när man sitter bredvid.

Jag rekommenderar dom lösningarna där man har separat manöverpanel, det ger en helt annan känsla

/micke

SM5DXU

  • Full Member
  • ***
  • Posts: 130
    • View Profile
Re: FT-847 Får ej kontakt med HRD
« Reply #9 on: 2013-03-08, 11:43:51 »
Nu fungerar fjärrstyrningen även "remote"!

IP-adressområdet på en Huawei B593 4G-router från Telia skiljer sig något från "standard", så inställningarna blev:

Radio-RRC IP-address: 192.168.1.228
Netmask: 255.255.255.0
Gateway: 192.168.1.1
DNS: 192.168.1.1

Sedan jag väl aktiverat DMZ på routern, hoppade fjärrstyrningen igång direkt!

Högtalarvolymen från kontrollenheten är förvånansvärt låg, trots att volymkontrollen på 847-an skruvats upp till kl 2, så jag kopplade utgången till linjeingången på datorn istället. Ska det vara på detta viset, eller kan det vara glappkontakt i transceiverns hörlursutgång, månne?

Tyvärr glömde jag koppla in CW-sladden, så det blir en ny 7-milaresa i kväll. :(

Nästa uppgift blir att "modda burken", så att fläkten inte går med så högt varvtal vid lyssning. Det blir mindre störande för min son, när han ska sova i rummet intill. 

73 / Göstha