Author Topic: Line Out level signal on the TTL RR Ctrl side?  (Read 3549 times)

IZ4MJP

  • Jr. Member
  • **
  • Posts: 44
    • View Profile
    • Email
Line Out level signal on the TTL RR Ctrl side?
« on: 2013-03-20, 09:39:36 »
I'm experiencing audio volume problem when using the RTTY audio signal.
I'm using a TS-480 SAT and MMTTY.
I get the audio from the SP jack on the front side on the RRC Ctr and i keep the audio level at the minimum level.
I've also set at "1" the Audio level in the Windows 7 audio panel.

With this setup i often receive "garbages" on my screen probably due for the saturated signal.
So i'm wondering if there is a way to have a like "Line Signal" from TTL connector (not depending from  the volume knob).

Vy 73
Franco, IZ4MJP

dj0qn

  • Hero Member
  • *****
  • Posts: 2025
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: Line Out level signal on the TTL RR Ctrl side?
« Reply #1 on: 2013-03-20, 09:41:06 »
Franco,

Try using the speaker jack on the RRC itself instead, this should solve your problem.

73,
Mitch DJ0QN / K7DX

dj0qn

  • Hero Member
  • *****
  • Posts: 2025
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: Line Out level signal on the TTL RR Ctrl side?
« Reply #2 on: 2013-03-20, 10:12:21 »
I misread your note and thought you were using the speaker output on the TS-480 panel, sorry.
This usually works just fine, and should not require a volume adjustment.

Are you using the line-in or microphone input on the computer? It looks to me more that the problem is on the
computer side if you are having this problem. Line-in is far better than mic. Which control have you adjusted to 1?

73,
Mitch DJ0QN / K7DX

W1UE

  • Full Member
  • ***
  • Posts: 103
    • View Profile
    • Email
Re: Line Out level signal on the TTL RR Ctrl side?
« Reply #3 on: 2013-03-20, 11:35:54 »
Franco, I had the same problem.  The minimum signal from the Ctrl RR was too high a level for the soundboard I was using, and I was using the Line Input on the soundboard.  I went in and changed the "Radio Settings-Codec Out Gain" from the default 255 to
a value of 230.  Now the sound board isn't overdriven by RTTY signals.  I also put my headphones on the output of the soundboard, so I still have plenty of audio for CW and SSB.

Dennis W1UE

IZ4MJP

  • Jr. Member
  • **
  • Posts: 44
    • View Profile
    • Email
Re: Line Out level signal on the TTL RR Ctrl side?
« Reply #4 on: 2013-03-20, 11:46:07 »
Hello Mitch.
Tnx for your comment.
As a Mac addicted (i work for Apple since 1982) i use two MacBook AIR with BootCamp (with Windows 7 native S.O., no emulator).
MacBook AIR has not an Audio IN (only headphone out) so i use a USB Audio interface that grant me a Mike Audio IN.

I've tried some products and the LinQ model seems works better than others.

I use Win 7 Pro and i've adjusted the Line IN level from the Audio Control Panel on Windows 7 (there is a slidebar and you can set from 0 to 99).

I'd like to test the Griifin iMic Interface (that has a Line level IN port) but it's rather expensive for my "sporadic" use of RTTY.

Maybe you are right: the problem could reside in the Windows side.

Vy 73
Franco, IZ4MJP


I misread your note and thought you were using the speaker output on the TS-480 panel, sorry.
This usually works just fine, and should not require a volume adjustment.

Are you using the line-in or microphone input on the computer? It looks to me more that the problem is on the
computer side if you are having this problem. Line-in is far better than mic. Which control have you adjusted to 1?

73,
Mitch DJ0QN / K7DX

IZ4MJP

  • Jr. Member
  • **
  • Posts: 44
    • View Profile
    • Email
Re: Line Out level signal on the TTL RR Ctrl side?
« Reply #5 on: 2013-03-20, 12:29:21 »
Hi Dennis,
good suggestion. I'll give a try as soon as possible.

Many tnx.

73
Franco, IZ4MJP



Franco, I had the same problem.  The minimum signal from the Ctrl RR was too high a level for the soundboard I was using, and I was using the Line Input on the soundboard.  I went in and changed the "Radio Settings-Codec Out Gain" from the default 255 to
a value of 230.  Now the sound board isn't overdriven by RTTY signals.  I also put my headphones on the output of the soundboard, so I still have plenty of audio for CW and SSB.

Dennis W1UE