Author Topic: Windows keeps muting the internal sound card's MIC  (Read 4613 times)

KB8CR

  • Jr. Member
  • **
  • Posts: 96
  • IC-7100 and IC-706 on RRC's
    • View Profile
    • Email
I thought you could select any audio source once you had the dongle plugged in.  Once I plug the dongle in, windows (7/64) mutes the internal mic in my notebook, and even if I unmute it, once I push the PTT (which does key the TX), the internal mic is muted again. Do you HAVE to use a mic plugged into the dongle?

Charlie KB8CR

roland

  • Guest
Re: Windows keeps muting the internal sound card's MIC
« Reply #1 on: 2013-05-30, 10:28:11 »
You should be able to use any mic-device as long as the dongle is present
Pressing the button on the dongle mutes all other devices


KB8CR

  • Jr. Member
  • **
  • Posts: 96
  • IC-7100 and IC-706 on RRC's
    • View Profile
    • Email
Re: Windows keeps muting the internal sound card's MIC
« Reply #2 on: 2013-05-30, 18:20:29 »
Dear Roland:

That is what I thought.....but just like in the first screen shot you posted, the system microphone is MUTED (there is the red slash thru it). How does audio get to the radio if the microphone I have selected shows Muted?

Charlie KB8CR

roland

  • Guest
Re: Windows keeps muting the internal sound card's MIC
« Reply #3 on: 2013-05-30, 20:24:23 »
In the first image the "send" button is released. This is listening mode. No sound sent and the mic should be muted.
Sound is going from incoming RPT stream out to the speakers which are 'un-muted'

In the second image the "send" button is pressed. This is speaking mode. No sound received and the speaker should be muted.
Sound is going from mic (which now is un-muted) to the outgoing RPT stream.

This is how the system is designed. Maybe I misunderstand your question?





KB8CR

  • Jr. Member
  • **
  • Posts: 96
  • IC-7100 and IC-706 on RRC's
    • View Profile
    • Email
Re: Windows keeps muting the internal sound card's MIC
« Reply #4 on: 2013-05-30, 22:23:14 »
No, it is MY misunderstanding. Now I see how it works. Now I just need to see why noone seems to hear me.  :-[

KB8CR

  • Jr. Member
  • **
  • Posts: 96
  • IC-7100 and IC-706 on RRC's
    • View Profile
    • Email
Re: Windows keeps muting the internal sound card's MIC
« Reply #5 on: 2013-05-30, 22:46:44 »
This is in the setup instructions on the website:

Audio Mic
 
Select the microphone to use.  Any installed microphone can be selected. However, for full operation you must select 1
274A Microphone as this is the only one that can handle PTT.


That is what I didn't understand. But if the PTT button will STILL work even if selecting a different microphone, tha options for picking a mic are expanded.

Charlie KB8CR

roland

  • Guest
Re: Windows keeps muting the internal sound card's MIC
« Reply #6 on: 2013-05-30, 23:19:59 »
Yeah.. see what you mean. I will change that text as its a bit misleading.
You can choose any mic, however you must have the 1274A (dongle) attached and use the red push button as PTT.

Thank's for bringing this to my attention
Roland

KB8CR

  • Jr. Member
  • **
  • Posts: 96
  • IC-7100 and IC-706 on RRC's
    • View Profile
    • Email
Re: Windows keeps muting the internal sound card's MIC
« Reply #7 on: 2013-05-31, 02:45:52 »
Thank you for your help, Roland. When I select the internal mic on the computer, as soon as I push the PTT, the TX meter on the RRC-Micro panel shows half-scale, even though I am not speaking. When I do speak it barely moves. I tried it on a UHF repeater frequency so I could listen to myself, and still not audio making it to the radio. I will check the mic cable and straps on the RRC-Radio box. (Radio is an Icom 9100) I have Mic gain set at 50% on the radio.

Charlie KB8CR

roland

  • Guest
Re: Windows keeps muting the internal sound card's MIC
« Reply #8 on: 2013-05-31, 08:22:14 »
The mic meter has a logarithmic scale which I can admit is not a success.
I will check if we can make it better in next release.



KB8CR

  • Jr. Member
  • **
  • Posts: 96
  • IC-7100 and IC-706 on RRC's
    • View Profile
    • Email
Re: Windows keeps muting the internal sound card's MIC
« Reply #9 on: 2013-06-01, 18:45:37 »
SUCCESS !!! Turns out the radio needed a change in its menu to select the audio input. Made my first QSO with the Micro this morning. Good signal reports, except two stations said it needed more treble. I was using the internal mic in the notebook. I assume a decent mic will improve that.

Charlie KB8CR

roland

  • Guest
Re: Windows keeps muting the internal sound card's MIC
« Reply #10 on: 2013-06-01, 20:57:04 »
Great :D