Author Topic: CW: some special characters not sent  (Read 2405 times)

ea4bpn

  • Newbie
  • *
  • Posts: 7
    • View Profile
CW: some special characters not sent
« on: 2013-06-03, 11:23:09 »
Hi!

I have noticed that some special characters used on CW are not sent. Those characters are question mark '?', comma ',' dot '.' and dash '-', commonly used in a CW QSO.
I do not think it is a bug. Perhaps there is some reason to no include those symbols, isn't it?

Software:
OS win7 pro and rrc-micro 1.6.6

There is another thing about how the CW message is sent. I could not see backspace key to work or an 'abort' key to stop the message. Reading the manual at http://www.remoterig.com/wp/?page_id=93 the picture shows 'abort' and 'clear' keys, but they are missed on latest rrc-micro client.

Thanks in advance.
Rafael

roland

  • Guest
Re: CW: some special characters not sent
« Reply #1 on: 2013-06-04, 14:17:50 »
I have noticed that some special characters used on CW are not sent. Those characters are question mark '?', comma ',' dot '.' and dash '-', commonly used in a CW QSO.
Will be fixed in next release

There is another thing about how the CW message is sent. I could not see backspace key to work or an 'abort' key to stop the message. Reading the manual at http://www.remoterig.com/wp/?page_id=93 the picture shows 'abort' and 'clear' keys, but they are missed on latest rrc-micro client.
In next release the Clear button will clear the textbox from text (as now),
then in addition the Escape key will abort current transmission

ea4bpn

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: CW: some special characters not sent
« Reply #2 on: 2013-06-04, 23:00:46 »
That's great!
Thanks for support,  ;)

Rafael