Author Topic: Brum på CW i FT-847  (Read 1926 times)

SM5DXU

  • Full Member
  • ***
  • Posts: 130
    • View Profile
Brum på CW i FT-847
« on: 2013-06-08, 00:09:34 »
Jag har uppmärksammats på ett överlagrat brum på CW-tonen vid sändning remote. Jag använder den inbyggda elbuggen i RRC1258 MkII. Det finns inget brum på bärvågen i AM-läge och det hörs heller inget brum på SSB. CW-brummet syns t o m i "vattenfallet" på SK4KOs SDR-mottagare.

RRC-erna har näst senaste FW.

När jag lokalt (på plats vid transceivern) lägger ut en CW-bärvåg (trycker på nyckeln), är tonen hur ren som helst.

/ Göstha

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2495
    • View Profile
    • sm2oan
    • Email
Re: Brum på CW i FT-847
« Reply #1 on: 2013-06-08, 07:52:59 »
Hej
Jag har aldrig hört att någon skulle råkat ut för det tidigare. Det finns inget du kan göra i RRCerna för att påverka det. Det enda jag kan tänka mig är att det har nått med jordledningarna mellan RRC, radio och kraft att göra. Du måste nog koppa upp alla grejer på samma plats så att du kan prova koppla i och ur kablar för att se hur brummet uppstår. Du kan ju också prova på olika band och olika effekter för att se om det är HF återkoppling från antennen.

73 de  micke

SM0GCU

  • Jr. Member
  • **
  • Posts: 54
    • View Profile
    • Email
Re: Brum på CW i FT-847
« Reply #2 on: 2013-06-26, 23:11:59 »
Göstha, hur har det gått med cw-brummet?
Vi är nog flera nyfikna.
/ SM0GCU / Curt

/ Curt

SM5DXU

  • Full Member
  • ***
  • Posts: 130
    • View Profile
Re: Brum på CW i FT-847
« Reply #3 on: 2013-06-30, 22:06:07 »
Hej Curt!

Jag har inte gjort något mer åt saken ännu. Tänker börja med att se över jordningen av transceiver, kraftaggregat (Diamond GSV-3000) och antenntuner (LDG AT-200). Det dröjer nog några veckor till, men jag kommer att rapportera om resultatet, var så säker!

/ Göstha