Author Topic: Styrning av Nexa funkar inte  (Read 2632 times)

peo

  • Newbie
  • *
  • Posts: 4
    • View Profile
Styrning av Nexa funkar inte
« on: 2013-06-10, 23:37:51 »
Efter uppdatering av androdappen kan jag inte längre styra Nexa-reläer. I stället resulterar ett tryck på det första Nexa-reläet i appens lista till att det första fysiska reläet i webswitchen aktiveras! Nexa 2 aktiverar Relä 2 osv. Har ominstallerat appen (1.3). Webswitchen är en tidig Extended (1216L-4 or older) som kör v 3.1. Någon som stött på detta?

Peo

roland

  • Guest
Re: Styrning av Nexa funkar inte
« Reply #1 on: 2013-06-11, 08:47:28 »
Vi får kolla upp det där. Övergick från att styra relän via namn till att styra via relänummer i senaste versionen.
Det kan hända att det blev något fel då.


roland

  • Guest
Re: Styrning av Nexa funkar inte
« Reply #2 on: 2013-06-12, 10:48:11 »
Problemet med Nexa är nu fixat. En uppdatering dyker upp på några timmar

peo

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Styrning av Nexa funkar inte
« Reply #3 on: 2013-06-12, 21:57:30 »
Japp, uppdateringen dök upp innan jag han se svaret. Och det funkar!

På marginalen har jag dock noterat att texten på knapparna numera förblir blå efter tryck och växlar inte till svart efter - vad jag antagit - att appen får en bekräftelse av tillslaget. Först efter manuell Reload växlar färgen.

roland

  • Guest
Re: Styrning av Nexa funkar inte
« Reply #4 on: 2013-06-12, 22:05:04 »
Fixar marginalen i nästa uppdatering. Har varit stressigt värre så det missade jag.