Author Topic: CW not transmitting on TS-480 HX  (Read 9156 times)

LA1RSA

  • Newbie
  • *
  • Posts: 28
    • View Profile
    • Email
CW not transmitting on TS-480 HX
« on: 2013-08-17, 22:03:21 »
Hey.
I have switched from my TS-480 SAT to a new TS-480 HX.
The radio runs just fine via Remoterig, but on CW band the TX seems fine, but noting goes out!
I have gone through the setup several times with no luck ..
I got some tips when I set up my TS 480 SAT but I cant find them now.
Anybody have any tips?
Best regards
LA1RSA / Frank

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2579
    • View Profile
    • sm2oan
    • Email
Re: CW not transmitting on TS-480 HX
« Reply #1 on: 2013-08-17, 22:23:51 »
Hi

there is no difference between the SAT and HX concerning the CW function. Just check the menus in the SAT and use the same settings in the HX.

73 de mike

LA1RSA

  • Newbie
  • *
  • Posts: 28
    • View Profile
    • Email
Re: CW not transmitting on TS-480 HX
« Reply #2 on: 2013-08-18, 10:34:53 »
Hei. Tnx for ansver. The problem is That my SAT is reset after service by Permo.
Everything works perfect, the radio seems to tx on CW, but the tones font go out. I got help with my SAT, with what i think was the same problem. Som easy adjustment in the radio panel.

dj0qn

  • Hero Member
  • *****
  • Posts: 2053
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: CW not transmitting on TS-480 HX
« Reply #3 on: 2013-08-18, 11:49:52 »
Make sure that VOX is turned on. That is a common error on CW.

73,
Mitch DJ0QN / K7DX

LA1RSA

  • Newbie
  • *
  • Posts: 28
    • View Profile
    • Email
Re: CW not transmitting on TS-480 HX
« Reply #4 on: 2013-08-19, 21:24:38 »
Hei.
Now a little bit further...

When key'ing, all i get out is long tones, no "dith-dath"..

LA1RSA

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2579
    • View Profile
    • sm2oan
    • Email
Re: CW not transmitting on TS-480 HX
« Reply #5 on: 2013-08-19, 22:18:20 »
Hi

Connect a straight key to the Straight Key input of the TS-480 and check that the settings are OK and you can send Straight key CW, then replace the straight key with the cable to the Remoterig. Check that you have activated the keyer in the Control-RRC and have set Out 2 = keyer in the Radio-RRC. Then it should work. But as I understand you have not changed anything in the RRC:s.

73 de mike

LA1RSA

  • Newbie
  • *
  • Posts: 28
    • View Profile
    • Email
Re: CW not transmitting on TS-480 HX
« Reply #6 on: 2013-08-19, 22:59:31 »
Hei.
Have no streight paddle to test, but the COM2 i ok i radio RRC

Do you have a upset for all the parameters in the radio (TS-480) ?

dj0qn

  • Hero Member
  • *****
  • Posts: 2053
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: CW not transmitting on TS-480 HX
« Reply #7 on: 2013-08-19, 23:14:26 »
Make sure you plugged the key into the correct plug on the TS-480. Should be in the
key jack, not the one marked paddle. This is because the rig sees the RRC as a straight
key, the RRC acts as a keyer.

73,
Mitch DJ0QN / K7DX



SM4MJR

  • Newbie
  • *
  • Posts: 6
    • View Profile
    • Email
Re: CW not transmitting on TS-480 HX
« Reply #8 on: 2013-09-10, 17:40:38 »
Hi,
I have the same problem with my TS-480. I only get "longs" from the CW keyer no "shorts" at all.
The Radio RRC do key the radio...
Any hints?
Best 73 de SM4MJR, Bo

dj0qn

  • Hero Member
  • *****
  • Posts: 2053
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: CW not transmitting on TS-480 HX
« Reply #9 on: 2013-09-10, 19:13:14 »
Bo, here is my CW checklist:

CW Checklist
------------------------------
on the radio RRC:
- under keyer settings, det PTT activated by leyer to YES
- under I/O settings, change OUT2 mode to KEYER

on the control RRC:
- under keyer settings, set enable to YES
- change other keyer settings as desired
- under I/O settings, set IN0 mode to KEYER

Make sure that the cable is connected between the radio RRC and rig's key jack. If possible,
use a mono plug on the rig side, since stereo can cause problems under certain situations (e.g. FSK).

73,
Mitch DJ0QN / K7DX

« Last Edit: 2013-09-10, 20:46:27 by dj0qn »

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2579
    • View Profile
    • sm2oan
    • Email
Re: CW not transmitting on TS-480 HX
« Reply #10 on: 2013-09-10, 19:57:52 »
Paddle jack ? It should be Straight key jack

/mike

dj0qn

  • Hero Member
  • *****
  • Posts: 2053
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: CW not transmitting on TS-480 HX
« Reply #11 on: 2013-09-10, 20:45:58 »
Opps, you are right. This should be the key jack, I will correct my list below. I quickly
did some copy and paste and did not check it before I posted it.

73,
Mitch DJ0QN / K7DX

SM4MJR

  • Newbie
  • *
  • Posts: 6
    • View Profile
    • Email
Re: CW not transmitting on TS-480 HX
« Reply #12 on: 2013-09-10, 21:37:32 »
Hi,
Thanks for all suggestions - but still no joy...

I have checked the key connection all the way in to the 47Kohms resistors on the board and its okay.
Start to wonder if there is a hardware fault or if there is som setting that "doesnt bite"

So, still only "longs" from the internal keyer, if I do paddle reverse I get "shorts" on the same paddle.

Should I try to do I complete factory reset and reload the firmware? Tried to reload the firmware but no difference.

73 de SM4MJR, Bo

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2579
    • View Profile
    • sm2oan
    • Email
Re: CW not transmitting on TS-480 HX
« Reply #13 on: 2013-09-10, 22:03:36 »
Hej

det här är inget Remoterig problem. Koppla en vanlig nyckel till Straight key ingången på radion och ställ in radion så du kan sända med nyckel. Byt sedan bara kabel till Remoterig. Out 2 skall vara satt till Keyer och stiftet längs ut är det som nycklar

73 de micke

SM4MJR

  • Newbie
  • *
  • Posts: 6
    • View Profile
    • Email
Re: CW not transmitting on TS-480 HX
« Reply #14 on: 2013-09-10, 22:49:52 »
Hej!
Jo, det har jag gjort...
Om jag kör Control RRC "ensam" och inte kopplad till Radio RRC ska väl elbuggen i Control RRC fungera med medhörning i TS-480:an? Det blir bara den högra paddeln som ger tecken... lika som när jag har Control och radio RRC sammankopplade.

73 de SM4MJR, Bosse