Author Topic: Use of Web-Switch 1216H, Firmware Version 1.5, Build 9 March 2010  (Read 1773 times)

DL5FAB

  • Newbie
  • *
  • Posts: 21
  • Use of RRC and RRC PC Client to remote IC706
    • View Profile
    • QRZ.com
Hi,

I tested the new Webswitch 1216H with the Firmware Version 1.5, build 9th March 2010 and have discovered the following problems:

The ICOM CI-V Adress to be set on the switch can only be set to X,Y where X and Y can only be decimals from 0 to 9 - it will not ave anything as AA to FF - or as I tried 4E. I assumed then, that the setting of the adress has to be in decimals, e.. 78 decimal to match 4E hex on my rig - but nothing worked. I then tried the combination 66 on the switch and 66 hex on the rig - and it worked. The highest adress you could set this way is 79 hex- as this is the highest hex adress which would work in the combination of switch with IC-706.

Coding of the bands for automatic band switching does not work coherently. I have a strange problem, that Relais 5 switches on above 21 MHz, even if it is not programmed at all.

My set-up would be: Relais 1 (Dipol 40/80m)  - hence Relais 1 programmed to 3A, 7a - this works.
Relais 2 (Beam on 20,15,10m) - hence Relais 2 programmed on 14, 21, 2A - does not work. It will switch-on Relais 5 as from 21 Mhz onwards.

PA0TCA

  • Newbie
  • *
  • Posts: 9
    • View Profile
    • Email
same problem here
my setup is relay1 for 01,3A,7A, relay 2 18,24 and relay 4 50
(relay 3 and 5 not used at the moment)
when switched via icom 1,8 and 3.5 is okay but 7 mhz (7A) will switch on relay 4 (=50mhz)? relay 2 18 will switch on relay 2 but 24 will switch on relay 4 (=50mhz)
relay 4 will switch on when the Icom is on 50mhz.

Relay switching via webbrowser is no problem, but like to use the webswitch via icom ci-v protocol automatic, not using the webbrowser/access.
Any ideas?
73 Otto