Author Topic: CW with TS-480  (Read 2520 times)

dj0qn

  • Hero Member
  • *****
  • Posts: 2037
    • View Profile
    • DJ0QN / K7DX
    • Email
CW with TS-480
« on: 2010-04-22, 21:23:46 »
I have everything working now, with the exception of CW. No matter what settings I use, nothing works. I can use TRX-Manager to send using the TS-480 internal keyer (over CAT), but the RemoteRig keyer does not transmit no matter what I do.

Some settings detail:
- TS-480 VOX on
- Tried various delay settings (full BK to slow)
- Turned "Continous RTP tx" on control side (although I think this is only for SSB VOX)
- TS-480 mutes when I use the paddle (and the RRC-1258MkII sends sidetone)
- I have checked the cable from the RemoteRig box to the TS-480 with an ohm meter (stereo out to mono in plug in the "key" jack)

This set-up is going with me to Brussels on Sunday evening to be used next week at the IARU EUROCOM amateur radio exhibition in the European Parliament building. Obviously SSB will be used most of the time, but it would be nice to get this working as well.

73,
Mitch DJ0QN

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2569
    • View Profile
    • sm2oan
    • Email
Re: CW with TS-480
« Reply #1 on: 2010-04-22, 21:26:31 »
Hi

You must decide which output you will use for the keying signal, see I/O tab on Radio-RRC

73 de mike

dj0qn

  • Hero Member
  • *****
  • Posts: 2037
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: CW with TS-480
« Reply #2 on: 2010-04-22, 21:37:32 »
Thanks, Mike, that was it!

I was looking in the wrong place the whole time; it never occurred to me to change I/O settings on both sides. I assumed this did not concern the PAD jack, so I skipped over it.

73,
Mitch DJ0QN