Author Topic: TX audio distorted by COM2/CAT on remote side (ts480)?  (Read 2256 times)

guanaco

  • Newbie
  • *
  • Posts: 27
    • View Profile
Hi all,

When I connect to the CAT COM port on the remote side through HRD, I'm getting this digital noise in my TX audio as background. Hard to explain, but I'm sure the origin is digital..
So not really RFI, but actually the other way around. When I disconnect my local USB cable (and hence disconnect the CAT session) the distortion is gone.
When I don't setup a remote CAT session via the virtual COM port, I don't have this problem.
Seems the problem is located on the remote side, but I wonder how to solve this? Any idea what causes this?
(strapping is made according the the manual, the right TS480 model has been taken into account.. )

73!
J.

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2536
    • View Profile
    • sm2oan
    • Email
Re: TX audio distorted by COM2/CAT on remote side (ts480)?
« Reply #1 on: 2013-12-15, 16:49:09 »
probably a grounding problem try with an issolated PS so you do not ground both via the PC and via the Powersupply

73 de mike

guanaco

  • Newbie
  • *
  • Posts: 27
    • View Profile
Re: TX audio distorted by COM2/CAT on remote side (ts480)?
« Reply #2 on: 2013-12-15, 17:21:36 »
Hey Mike,

I guess you are referring to the radio site? Not clear since you are referring to a PC, which I only have at the control side...
Well I guess on the radio side I might have made 1 mistake: I'm using the same power supply for radio and RRC. It initially (without using the CAT) worked so I figured I didn't need a seperate power supply. So this might be the issue, no? (what are the symptoms of using 1 power supply by the way?)
I have a laptop power supply which is also 12V, so this might work. By doing so, it will be fully isolated as well.
Is this what you mean?

J

guanaco

  • Newbie
  • *
  • Posts: 27
    • View Profile
Re: TX audio distorted by COM2/CAT on remote side (ts480)?
« Reply #3 on: 2013-12-19, 13:39:22 »
Went to the remote site today:
- installed a seperate power supply for the RRC
- Transciever is grounded
- installed ferrit clips around serial and MIC connector as close as possible to the transciever.

Still the same problem: I'm still hearing sounds of data transmission from the moment I connect CAT interface (I use USB on control side and COM2 at remote side)
I also tried with a serial to USB cable at the control side (insteadl of USB to USB) to check if it's not the USB part that causes the problem. Still the same issue. On the serial connector I see led's flashing each time it communicates to the other side. The flashing leds correspond exactly to the digital noise/rythm I'm hearing on TX, so it's definitely serial signal that is heard.
Any other ideas please?

J.

guanaco

  • Newbie
  • *
  • Posts: 27
    • View Profile
Re: TX audio distorted by COM2/CAT on remote side (ts480)?
« Reply #4 on: 2014-01-14, 12:47:44 »
Hey Guys,

Anyone has an idea please?

Rgds,
J.