Author Topic: TS-480 og PTT  (Read 2212 times)

LA9IRA

  • Newbie
  • *
  • Posts: 2
    • View Profile
    • Email
TS-480 og PTT
« on: 2010-05-02, 21:10:26 »
Hei

Sitter her med TS-480 og RRC-1258 og sliter litt med PTT.

Følgende skjer:

  • Alt ser ut til og virke med Av/på, kontroll av radio, Lyd fra radio
  • Koblet radio og panel i lokalt nett.
  • Debug fra telnet viser at dem kommuniserer at jeg trykker PTT og den andre mottar at jeg har trykket PTT
  • Lyd på panel stopper når jeg trykker PTT. ( Slik skal det jo være )
  • Radio nøkler ikke, og panel viser ingen tegn til at jeg nøkler
  • Kobler jeg MIC rett i radio virker alt ok.

Software 2.12
Noen som har noen tips?


Hilsen
Christian LA9IRA

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2569
    • View Profile
    • sm2oan
    • Email
Re: TS-480 og PTT
« Reply #1 on: 2010-05-03, 11:33:31 »

Med 99% säkerhet är det de röda jumper trådarna i Radio-RRC som är fel.
antingen i fel hål eller avbrutna, kolla med ohmmeter

73 de micke

LA9IRA

  • Newbie
  • *
  • Posts: 2
    • View Profile
    • Email
Re: TS-480 og PTT
« Reply #2 on: 2010-05-04, 21:33:17 »
Da har jeg målt alle røde jumper trådene og du fikk rett :)

PTT tråden var det brudd i  ;D

Beklager men tenkte ikke på slik enkel feilsøking når jeg satt her... 

Hilsen
Christian

la8gna

  • Newbie
  • *
  • Posts: 7
    • View Profile
    • Email
Re: TS-480 og PTT
« Reply #3 on: 2010-07-12, 18:41:54 »
Så bra at du fant det ut. Har også selv funnet ut at det kan være dårlig kontakt på punkta. Slet med at det bare var brum, når ptt ble trykket inn. Så det kan være et tips til andre som sliter. beveg litt på ledningene etter at en har koblet de, mens en prøver PTT.

73 La8gna Vegard