Author Topic: RR-1258 MKII, RR-1274A, TS-480SAT, Kenwood ACRP-480 software... need help  (Read 2072 times)

W4AFK

  • Newbie
  • *
  • Posts: 26
    • View Profile
    • Email
I need some help in setting-up the RR-1274A in order to be able to use a laptop to remotely run my TS-480SAT.

Note that the system is connected via a pair of 1258-MKII devices and the radio works just fine from my home-based TS-480 control-head & RR-1258 combo.

- The TS-480SAT is connected to the radio's 1258-MKII front COM port via a direct DB9 cable

- I installed RR-Micro and it's working fine.

- Three virtual COM ports appear on the Windows XP laptop: COM 1, 2 and 3. All show that they are associated to "Microbit Virtual COM Port"

- Configured RR-Micro to connect to the RR-1258-MKII and it works (bottom green bar 1/3 up, activity LEDs are OK)

- TS-480SAT 's COM port is set to 9600 8,N,1

- Configured RR-Micro on COM 1, mode 4 (Kenwood), COM PORT: 1  (I also tried TERMINATOR to 00 as it's on the RR-Radio box). COM 0 and COM 2 remain inactive

- I connect to the remote MKII and as noted above, RTP is green, RRC flashed w/activity and Speaker is 1/3 green

- I start the Kenwood ACRP-480 application

- Then under the CONTROL | SETUP, I select COM 1 and 9600 BAUD, TX control DTS (also tried PTT) Kenwood Network Command is NOT checked

- When I click on "CON" to connect, the indicator turns yellow then I get a pop-up message "An unknown device is connected to COM 1 or the BAUD rate doesn't match... etc.)

 - I tried different settings but to no avail.

So I need some help... I am certain that the problem is obvious to someone out there :-)

dj0qn

  • Hero Member
  • *****
  • Posts: 2053
    • View Profile
    • DJ0QN / K7DX
    • Email
The only thing that is obvious to me is that the system is designed to run CAT over COM2, not COM1. I assume
that it would be possible to get COM1 working instead, but you need to be careful of the COM1 pinout, which is
not the same as COM2 (which uses the standard serial pinout).

You didn't say where you had plugged the serial cable between the TS-480 and RRC, but I assume from your
message that it is plugged into COM1 instead of the usual COM2.

COM0 is used for the communication between the control panel and TS-480 body and can not otherwise be used.

73,
Mitch DJ0QN / K7DX