Author Topic: Nytt WiFi interface fungerar inte  (Read 6433 times)

SM5DXU

  • Full Member
  • ***
  • Posts: 130
    • View Profile
Nytt WiFi interface fungerar inte
« on: 2014-04-11, 15:53:04 »
Hej!

Jag har precis installerat ett nylevererat WiFi interface i min RRC-1258 MkII vid sändaren.
Tyvärr går det inte att konfigurera det.

Felmeddelande när jag klickar på Scan: Failed getting WiFi information! Error: No Wi-Fi card

Setup Manager 1.26, FW/HW Version 007, Firmware 2.78, Bootloader 1.10, HW 008

Efter att ha uppdaterat Setup Manager från 1.20 till 1.26 och firmware i RRC från 2.77 till 2.78 kunde jag hitta nätet en gång, och logga in, men fick inte igång anslutningen. Sedan har jag försökt göra om scanningen ett antal gånger, men bara med ovanstående felmeddelande som följd.

Det är 5 mil till mitt remote-QTH, så jag behöver ett bra råd!

Hälsningar / Göstha

Jan (Microbit)

  • Software Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1796
    • View Profile
    • Email
Re: Nytt WiFi interface fungerar inte
« Reply #1 on: 2014-04-11, 16:38:41 »
Jag är inte nån hårdvaru-guru men ser att ur programmets synvinkel så verkar det inte lyckas att känna av att det finns ett WiFi-kort installerat. Kanske Micke har nått tips?
Always include type of hard/software and version when asking for support.

SM5DXU

  • Full Member
  • ***
  • Posts: 130
    • View Profile
Re: Nytt WiFi interface fungerar inte
« Reply #2 on: 2014-04-13, 23:21:45 »
Hej!

Nu har jag gjort en noggrann analys.

Det nya WiFi interfacet går inte att installera "från scratch" på vare sig Control eller Radio RRC. Det fungerar endast om setup först har utförts med mitt ett år gamla interface, se bifogad rapport.

Jag ber om ett nytt WiFi interface, leveranskontrollerat på en "resettad" RRC. Det felaktiga, serienummer1000957579, returnerar jag med vändande post så snart jag fått en retursedel.

Hälsningar / Göstha

SM5DXU

  • Full Member
  • ***
  • Posts: 130
    • View Profile
Re: Nytt WiFi interface fungerar inte
« Reply #3 on: 2014-04-15, 17:51:07 »
Det felaktiga interfacet returnerat per post idag.

/ Göstha

SM5DXU

  • Full Member
  • ***
  • Posts: 130
    • View Profile
Re: Nytt WiFi interface fungerar inte
« Reply #4 on: 2014-04-16, 15:52:27 »
Fick nytt interface idag, kopplade in och provade det. Nu fungerar det så här långt, dvs hemma hos mig.

Se bifogad rapport!

Tack och Glad Påsk!

/ Göstha

Jan (Microbit)

  • Software Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1796
    • View Profile
    • Email
Re: Nytt WiFi interface fungerar inte
« Reply #5 on: 2014-04-16, 17:38:52 »
Finemang!

Glad Påsk på dig också!
Always include type of hard/software and version when asking for support.

SM5DXU

  • Full Member
  • ***
  • Posts: 130
    • View Profile
Re: Nytt WiFi interface fungerar inte
« Reply #6 on: 2014-04-20, 15:02:16 »
Förbindelsen till mitt remote QTH är uppe men fungerar tyvärr dåligt.

Högtalarljudet från radion låter helt ok, medan ljudet vid sändning (SSB) är svagt och inte läsbart av motstationen. Dessutom är svaret gentemot HRD mycket långsamt och opålitligt. Det förefaller som om bredbandets prestanda gentemot Radio RRC:n är strypt - förlåt om jag uttrycker mig okunnigt. Samma sak märks också när jag använder web-interfacet mot RRC:n.

Det fungerade utmärkt via mobilt bredband (Telia 4G), och jag väntade mig att det om möjligt skulle bli ännu bättre nu när min son har bytt upp sig till fast bredband via fiber, 100 Mbit/s.

/ Göstha

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2436
    • View Profile
    • sm2oan
    • Email
Re: Nytt WiFi interface fungerar inte
« Reply #7 on: 2014-04-22, 11:25:12 »
Styrkan på ljudet påverkas inte av bandbredden eller förbindelsen, det blir hackigt om bandbredden begränsas.
Om ni inte ändrat nått annat måste det ju bero på hans router

/micke

SM5DXU

  • Full Member
  • ***
  • Posts: 130
    • View Profile
Re: Nytt WiFi interface fungerar inte
« Reply #8 on: 2014-04-28, 16:59:43 »
Nyss upptäckte jag att SIP ALG var påslaget på routern (Netgear) vid Control RRC. Stängde av SIP ALG, men det hjälpte (givetvis) inte.

Nu har jag testat allt jag kan komma på och har ingen annan utväg än att skicka upp båda RRC till er för kontroll. Hur ser ni på den saken?

Hälsningar / Göstha

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2436
    • View Profile
    • sm2oan
    • Email
Re: Nytt WiFi interface fungerar inte
« Reply #9 on: 2014-04-28, 17:08:11 »
SIP ALG får inte vara på.

Har du provat ansluta all utrustning till samma LAN ?
Det finns inget hårdvara som kan "vara sönder" så att det inte funkar över Internet men över LAN. Vi kan ju inte heller testa med dina unika routrar och bredbandsleverantörer

Så prova först om allt funkar som det skall när du har båda enheter anslutna till samma LAN, att mic ljudet är svagt tyder snarare på problem med kablaget eller med de röda trådarna, kolla dem med en ohmmeter någon kan ha brytits av utan att det syns.

73 de micke


SM5DXU

  • Full Member
  • ***
  • Posts: 130
    • View Profile
Re: Nytt WiFi interface fungerar inte
« Reply #10 on: 2014-05-06, 22:47:26 »
Nu har jag provat med båda enheterna anslutna till samma LAN (WiFi), med default lokal IP-adress på båda och DMZ disable i den trådlösa switchen/routern. Jag har också provat samma sak efter en total reset på båda enheterna.

Uppkopplingen bara vägrar att starta, om jag så får uttrycka mig.  :)

Den gula lysdioden till höger ovanför AUX/MIC på Control RRC blinkar.

Status på Control RRC:

Control panel OFF
Radio OFF
Connection status Disconnected
SIP status Error
Last SIP error SIP Error
RTP/UDP audio status Disconnected
UDP cmd status Disconnected
SIP command timeout 0
Rx Jitter buffer size 4
Rx Jitter delay 3
Dual Rx 0
SIP Out port 13000
SIP In port 13000
Audio Out port 0
Audio In port 0
Command Out port 0
Command In port 13002
External SIP In port 13000
External Audio In port 13001
External Cmd In port 13002
Other party 192.168.0.228
Input 0 High
Input 1 High
Input 2 High
Output 0 High
Output 1 Low
Output 2 Low
DNS status OK, remoterig.com = 193.202.110.185
Active profile: Default
PTT status: OFF

Jag har provat både med och utan Sip password.

För säkerhets skull testade jag att ansluta CAT-porten på FT-847-an direkt till datorn och den går att styra precis som den skall med HRD.


P.S. Efter ännu en omstart fick jag ett felmeddelande jag också tycker mig ha sett tidigare på Radio RRC:

Saved error message:
Data Abort at 0x0004ed28, called by 0x0003d12c

Dessutom tar det tid för DNS status att gå från Unknown till OK, remoterig.com = 193.202.110.185, åtminstone på Control RRC.
« Last Edit: 2014-05-06, 22:59:54 by SM5DXU »

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2436
    • View Profile
    • sm2oan
    • Email
Re: Nytt WiFi interface fungerar inte
« Reply #11 on: 2014-05-06, 22:57:15 »
Det syns ju att SIP felar. Det beror på att Control RRC inte kan komma åt Radio-RRC. Någon inställning är fel. troligast IP-nummer eller portnummer eller SIP-password. Routerinställningarna som DMZ har ingen betydelse när du kör på LAN, det går lika bra att bara koppla en nätverkskabel direkt mellan burkarna.

Om du kan surfa till båda burkarna från en PC som sitter på samma LAN är det bara inställningarna ovan som kan vara fel, ingen RRC hårdvara kan påverka. Surfningen går samma väg som SIP trafiken. Prova med nätverkskabel också så inte routern gör nått med Wifi förbindelsen.

/micke

SM5DXU

  • Full Member
  • ***
  • Posts: 130
    • View Profile
Re: Nytt WiFi interface fungerar inte
« Reply #12 on: 2014-05-06, 23:16:47 »
Jag kopplade ihop enheterna med en nätverkskabel. Ingen kontakt mellan dem, möjligen till följd av fel default gateway.

Sedan kopplade jag bort nätverkskabeln och startade om enheterna med Auto connect påslaget. Nu såg anslutningen ut att fungera - dvs grönt ljus i båda enheterna. Men - ljudet i högtalaren hackar av och på med en pulsfrekvens på c:a 3-4 Hz, HRD kopplar upp sig men det går inte att styra transceivern.

Slutligen tillbaka med nätverkskabel mellan enheterna. Ingen kontakt nu heller.  :(

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2436
    • View Profile
    • sm2oan
    • Email
Re: Nytt WiFi interface fungerar inte
« Reply #13 on: 2014-05-07, 08:10:28 »
Tror ändå inte att det är nått fel på hårdvaran, men skicka hit grejerna så får vi titta på dem.

/micke

SM5DXU

  • Full Member
  • ***
  • Posts: 130
    • View Profile
Re: Nytt WiFi interface fungerar inte
« Reply #14 on: 2014-05-07, 09:54:10 »
Jag tar hem alltsammans, inklusive radion, och testar hemma mot en konstantenn. Det fungerade ju där från allra första början.