Author Topic: TS-480 Freezes  (Read 2154 times)

kansas400

  • Newbie
  • *
  • Posts: 10
    • View Profile
    • Email
TS-480 Freezes
« on: 2014-03-27, 04:01:08 »
Hi - I have my radio RRC and radio body of TS-4890 in Kansas, and I'm traveling in LA using installed Wifi kit with antenna and hitting my Verizon 4G phone for Internet (and it shows 4G connection). Mitch helped me set up the RRC's at home and was working fine and those settings should be fine. But traveling, the Kenwood 480 head will freeze up after 1 minute of use, then unfreeze a few minutes later, then freeze again, or just turn off the head itself. So I can't really hold a QSO!

I'm using port 8080 on the home Cisco router and changed my router admin port to 443 so shouldn't be any conflicts with 8080. I also gave priority traffic to port 8080 through my router setup to give the highest priority to the RRC.

My radio RRC shows:
Rx jitter buffer - 12
Rx jitter delay - 10
Audio packet size - 20
Audio quality setting - 0
RTP Tx mode - continuous

As noted in another post, I also ensured that ping watchdog was off and was never turned on.

Any ideas on why it's freezing up on me? Has anyone experienced this issue before?  Thanks guys.


sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2597
    • View Profile
    • sm2oan
    • Email
Re: TS-480 Freezes
« Reply #1 on: 2014-03-27, 07:51:51 »
Hi

If the display freezes it's because the connection is lost. There is no settings which can take care of that, The settings you listed below is only concerning the audio and it can only handle short drops caused by Jitter. The RED LED at the MIC/AUX connector will show that the connection is lost, You can also see it at the status page that the counters are counting down and it shows Error. It's not easy to say if it's the service in general which is bad or the 4G phone. I often do the same when traveling and showing the equipment at exhibitions etc. But I use a Huaweii E5776s 4G router and it works perfect here in Sweden .

73 de mike

kansas400

  • Newbie
  • *
  • Posts: 10
    • View Profile
    • Email
Re: TS-480 Freezes
« Reply #2 on: 2014-03-27, 16:38:33 »
Ok, thank you and just to broaden the topic a bit for hams in the U.S. - does anyone have experience with using a Verizon hotspot on the phone vs. a separate 'jet pack' 4G router that Verizon sells? Is the stand alone device faster/more reliable/works better with remoterig? Any traveling U.S. hams with experience with what hardware to bring with me besides relying on my 4G phone hotspot?  Next trip I will also try a cross-over cable and try connecting to the hotel internet through the computer, then tethering to my control RRC via Windows 7 ICS. But I guess that depends on how fast the hotel internet is and I can foresee situations where the hotel connection may drop the RRC and still cause the radio to freeze.

Thanks very much.