Author Topic: Icom ic 7100 cw problem  (Read 2781 times)

OZ4ACK

  • Jr. Member
  • **
  • Posts: 32
    • View Profile
Icom ic 7100 cw problem
« on: 2014-08-02, 15:45:08 »
Hej
Jeg har en ic 7100 den fungerer fint med remoterig på dv, fm, ssb och rtty
Men på cw vil den inte sende ut cw, endast på de 4 memory porte der kommer cw fint yt
Jeg har naturligvis koblet kabel mellom key på radio och pad på remoterig radio delen
Boksene er sat op på i usermanual site 89

Jeg havde inte problem med min ft 857d
Rrc bokse er naturligvis junpet til en ic 7100

Please help
Vy 73 de oz4ack Mogens

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2485
    • View Profile
    • sm2oan
    • Email
Re: Icom ic 7100 cw problem
« Reply #1 on: 2014-08-03, 15:18:34 »
När det gäller CW keyer funktionen så är den helt oberoende av vilken radioinställning man har, så samma inställningar funkar för FT-857 och IC-7100. Så problemet ligger nog i hur du ställt in själva radion. Prova nyckla med att kortsluta 3.5 mm kontakten mot radion så du ser att det funkar som det skall

/micke

OZ4ACK

  • Jr. Member
  • **
  • Posts: 32
    • View Profile
Re: Icom ic 7100 cw problem
« Reply #2 on: 2014-08-03, 20:19:03 »
Tak for tippet, jeg har nu kortsluttet kablet och målt det igennom, det ser ut til der er brud på kablet
Jeg vender tilbage når jeg har monteret nyt kabel

Mogens

OZ4ACK

  • Jr. Member
  • **
  • Posts: 32
    • View Profile
Re: Icom ic 7100 cw problem
« Reply #3 on: 2014-08-04, 22:36:06 »
Hej Micke
Nu har jeg monteret nyt kabel, det hjalp lite, nu kan den morse, men morse tegn lyder inte pænt, der er ecco på oxo hvis jeg monterar keyer på kontrol delen på radio
Det gør ingen forskel
Mogens

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2485
    • View Profile
    • sm2oan
    • Email
Re: Icom ic 7100 cw problem
« Reply #4 on: 2014-08-05, 08:48:36 »
Hej

ekot beror på att du har både lokal medhörning och remote, slå av CW-sidetonen i radion så blir det bra

73 de micke

OZ4ACK

  • Jr. Member
  • **
  • Posts: 32
    • View Profile
Re: Icom ic 7100 cw problem
« Reply #5 on: 2014-08-05, 11:50:53 »
Tak for info nu kører det !  :D