Author Topic: No Sound - Dongle problem?  (Read 2029 times)

W0CP

  • Newbie
  • *
  • Posts: 12
    • View Profile
    • Email
No Sound - Dongle problem?
« on: 2015-02-24, 18:29:37 »
Last spring I briefly used the device but the sound failed after a few days. I re-installed the software and drivers, but was unable to get it going again. Since the software was beta at that time, I decided to wait for new software before investing more time. I have a k3 - k3/0 remoterig system working and stable.

This week I downloaded the latest RRC software (ver 1.7) and tried again with no success (lenovo w520, win7 pro). Thinking it might be the laptop, I installed the software on a Dell Inspiron 5520 and tested for sound. Still no sound.

At this point, I am wondering if I have a defective dongle?

Here is my previous post from last spring...
http://www.remoterig.com/forum/index.php?topic=2526.0


Re: audio through computer speakers when 1274a is selected as speaker
Reply #3 on: 2014-04-04, 18:30:03

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2506
    • View Profile
    • sm2oan
    • Email
Re: No Sound - Dongle problem?
« Reply #1 on: 2015-02-24, 18:42:18 »
Hi

You can select an other soundcard in RRC-Micro and test if it works. if the built in speakers or USB headset etc works then the dongle is defect, if the other speaker do not work then you have trouble with the PC.

73 de mike

W0CP

  • Newbie
  • *
  • Posts: 12
    • View Profile
    • Email
Re: No Sound - Dongle problem?
« Reply #2 on: 2015-02-24, 18:54:38 »
Yes, the built in speakers do work.

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2506
    • View Profile
    • sm2oan
    • Email
Re: No Sound - Dongle problem?
« Reply #3 on: 2015-02-24, 19:04:23 »
Ok

I you feel that it is important to have it fixed you can return it for repair, just use simple unregistered mail.

next version of the dongle will not have any audio interface at all, just PTT, as most people do not use it anyway.

73 de mike