Author Topic: Is anyone using Windows 7 - 64 bit and ICS for remoting to their station?  (Read 1921 times)

W6SA

  • Jr. Member
  • **
  • Posts: 38
    • View Profile
This is somewhat repetitious of my original post but I am looking specifically for someone familiar with Windows 7 64 Bit version.

My problem is that I can operate the system with no problem on my home network when it is set up in a Bridge but not in ICS, using Windows 7 Home Premium 64 bit version. I need to get it to work from other locations.  I can get receive audio fine when NICS are Bridged but not when using ICS.

I have been testing my setup at Starbucks as that is my closest hotspot.
 
I tried at Starbucks one morning in Bridged setup. Everything seemed OK. I pulled an IP for the laptop with no problem. I agreed to their terms from my laptop connection thinking this would fall through to the Bridge connection.
 
I was able to browse the remote control unit, (which showed a proper IP setup), through the Setup screen, via my USB connection, with no problem but could not get a connection through the Internet to my station. I'm thinking this is because I could not agree to their terms through the Control unit.

I don't travel away from home often enough to have much experience with hotspots. I had hoped to use this system on trips but I assume I would have the same issue at a hotel with accepting their agreement, if that is truly the issue.

I assumed that ICS would fall through into their network as it would not technically be a wireless connection after passing through the Ethernet NIC.

I set up for ICS on my home network and the Ethernet NIC got an IP with no problem. (192.168.137.1) The Ethernet NIC does not show a Gateway or DNS IP which appears to be normal for ICS.

I can get the remote control unit to accept a DHCP assigned address from the Ethernet NIC but it will not connect to the Network. I have to enter the IP settings in manually using 192.168.137.1, which is the IP assigned to the NIC as a Gateway and DNS address.
 
I have also had to manually set the IP for the remote control unit to 192.168.137.2. This still does not allow the Control Unit to connect to the network. The only way I have been able to get the Control unit to connect is using the DNS address for my ISP which is 68.105.28.13.

I am then able to get the remote control unit to connect to the Radio unit and I can key the microphone and transmit OK. I just cannot seem to get any audio out of the speaker which is attached to the Control unit. Audio is over SIP which is using Port 5070.
 
All necessary ports are being forwarded and the Windows Firewall which also has the ports forwarded is off for testing with ICS. Firewall ON works fine when using Bridging.
 
In the ICS setup I am getting a SIP connection to the remote control unit as the Yellow light on the remote control unit is on steady as it should be. I just don't get any audio. The system has not been tested on Windows 7 64 bit so has been no feedback on my issue.
 
Apparently this works just fine for everyone else with other Operating Systems. There is no need for a crossover cable for the RJ45 connections but I have tried that with no difference just to cover all bases.

Operating system:

All settings under ICS settings are checked and I added ports 5070, 11000, & 12000.

I have a Netgear wireless router connected to my Cable Modem. I am using WEP for my network.

Toshiba 18.4" laptop.

The remote control unit uses Ports 5070, 11000, 12000, 80, and 23.

Using RRC MKII.

The unit at the station end is connected via CAT 5 cable to my router and has a fixed IP.

FT-100MP MKV in the same room where I am testing.

Would WEP be an issue for the Remote Control unit via the Ethernet NIC connection? Is the control unit technically a wireless node? There is no way to use WEP on this unit that I can see.

Should a bridged Internet connection require accepting an agreement from the hotspot provider for the unit connected via Ethernet as the IP is in their subset?

I have researched and made sure that all ICS dependent services are started and I have set them to Automatic start up.
 
Any thoughts or tips would be greatly appreciated.
 
Thanks for reading my post.

73,

Walt, W6SA