Author Topic: COM ports will not list when chosing COM0  (Read 1501 times)

KB5VP

  • Newbie
  • *
  • Posts: 10
    • MSN Messenger - pricedw@hotmail.com
    • View Profile
COM ports will not list when chosing COM0
« on: 2015-08-20, 13:47:08 »
Remoterig: 1.8.0.0

When choosing COM port for the COM0 setting - no COM ports are listed. List is blank.

Don
KB5VP

roland

  • Guest
Re: COM ports will not list when chosing COM0
« Reply #1 on: 2015-08-20, 14:46:08 »
Are you on Windows 10.
In such case you might have to uninstall and the install again.

« Last Edit: 2015-08-20, 15:04:08 by Roland (Microbit) »

KB5VP

  • Newbie
  • *
  • Posts: 10
    • MSN Messenger - pricedw@hotmail.com
    • View Profile
Re: COM ports will not list when chosing COM0
« Reply #2 on: 2015-08-21, 14:07:29 »
Hi Roland

I am on windows 8.1

I have tried the uninstall and install routine on RRCmicro 1.8.0.0 version.

The COM ports did display on the RRCMicro at one time but I was never able to get the ARCP2000 to work on any of the COM port selections from that program. Many reinstalls, and restarts, and configuration T&E the COM port list on the MicroRRC program went blank. Incidentally, ARCP2000 is asking for license registration number again such as it does when first started which I suspect means a registry error for that program. Don't know if it has any relation to the blank COM port list on RRCMicro

Don
KB5VP

roland

  • Guest
Re: COM ports will not list when chosing COM0
« Reply #3 on: 2015-08-21, 14:48:45 »
There have been some problems with our serial ports on some win 8.1 and win 10 installations.
We are working on new serial port drivers that will be released soon.

On some installations with this problem it could be solved by uninstalling and reinstalling again,
but not on all. It's quite complicated with problem hunting driver problems.

You can always have a look at the file "<Documents>/MicrobitLogs/ComOn.html" where a notation is done
to tell the status of the comports when the program starts.

We hope that the new upcoming drivers will solve this problem in both Win8, 8.1 and 10