Author Topic: Does Firmware 2.87 Require all RRC's to Update?  (Read 1570 times)

dj0qn

  • Hero Member
  • *****
  • Posts: 1803
    • View Profile
    • DJ0QN / K7DX
    • Email
Does Firmware 2.87 Require all RRC's to Update?
« on: 2015-10-05, 21:33:09 »
There is the following comment on 2.86:

"Important! If you are upgrading a radio RRC then all control RRCs used to connect to it also must be upgraded to 2.86!"

I am having problems with the Micro client on a couple of existing systems running 2.83 and wanted to upgrade them if this
would help. The problem is that I have 14 users with various firmware versions on the control side. If this applies only to
2.86 and not to 2.87, then I will upgrade the radio RRC's to 2.87, otherwise I need to work out a plan first.

73,
Mitch DJ0QN / K7DX


Jan (Microbit)

  • Software Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1796
    • View Profile
    • Email
Re: Does Firmware 2.87 Require all RRC's to Update?
« Reply #1 on: 2015-10-06, 08:33:49 »
I have (hopefully) made it clearer now:

http://www.remoterig.com/wp/?page_id=79
Always include type of hard/software and version when asking for support.

dj0qn

  • Hero Member
  • *****
  • Posts: 1803
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: Does Firmware 2.87 Require all RRC's to Update?
« Reply #2 on: 2015-10-06, 11:37:00 »
Thanks, that is what I assumed, but wanted to make sure. Now I need to figure out
how to move my users to a new firmware  ;)

73,
Mitch DJ0QN / K7DX

K1IKE-Joe

  • Jr. Member
  • **
  • Posts: 82
    • View Profile
    • Email
Re: Does Firmware 2.87 Require all RRC's to Update?
« Reply #3 on: 2015-10-07, 13:08:58 »
When running 2.87 what is the required version software for RRC-Micro and RRC-Nano devices that connect to the Radio RRC?

roland

  • Guest
Re: Does Firmware 2.87 Require all RRC's to Update?
« Reply #4 on: 2015-10-07, 13:45:50 »
RRC-Micro: Any version but latest is of course recommended
RRC-Nano: 1.3.x