Author Topic: kenwood ts 480  (Read 2095 times)

Km4eug

  • Newbie
  • *
  • Posts: 6
    • View Profile
kenwood ts 480
« on: 2015-11-14, 18:25:11 »
I have set up, ip and all settings in the cut sheet for the ts480. all the remote head wil do is beep beep beep after I turn it on   no display or such.

what am I missing?

Terry km4eug Tennessee

Km4eug

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: kenwood ts 480
« Reply #1 on: 2015-11-14, 18:51:17 »
does any one reply? or do you just read?  what other settings are required to make these work?  do I have a defective unit? how do you confirm it works or does not ?


OZ4ACK

  • Jr. Member
  • **
  • Posts: 32
    • View Profile
Re: kenwood ts 480
« Reply #2 on: 2015-11-15, 09:59:51 »
If the control head only says beep beep beep beep it could be that there is no commection to the radio rrc or missing internet connection, had that problem once the power was down at radio site

Regards oz4ack

K1IKE-Joe

  • Jr. Member
  • **
  • Posts: 82
    • View Profile
    • Email
Re: kenwood ts 480
« Reply #3 on: 2015-11-15, 15:05:01 »
What is the state of the LED's on the control RRC box after it has been turned on for a few minutes?  This may give us a clue.

joe

dj0qn

  • Hero Member
  • *****
  • Posts: 1805
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: kenwood ts 480
« Reply #4 on: 2015-11-15, 19:43:04 »
I sent him my checklist to go through.

73,
Mitch DJ0QN / K7DX

Km4eug

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: kenwood ts 480
« Reply #5 on: 2015-11-16, 03:36:13 »
lights are green,   they are not on a network, on a cross over cable   and i am removing sip password   "hello" from both    no luck thus far


dj0qn

  • Hero Member
  • *****
  • Posts: 1805
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: kenwood ts 480
« Reply #6 on: 2015-11-16, 03:42:10 »
What is the message on the status pages?

73,
Mitch DJ0QN / K7DX
« Last Edit: 2015-11-16, 06:01:35 by dj0qn »

Km4eug

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: kenwood ts 480
« Reply #7 on: 2015-11-16, 04:14:33 »
I have it working on network.    the wireless will not connect   will the wireless work on a WPA2 encryption?

Km4eug

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: kenwood ts 480
« Reply #8 on: 2015-11-17, 02:00:26 »
is there not a set of file I can load in and make these work? 

I have made s many settings and try this try that and try try   oh   who knows what they are suppose to be ?

I had it working on local and then its not working at all flashing green and yellow lights