Author Topic: Port=713000 pop up on connect  (Read 4224 times)

kf6c

  • Jr. Member
  • **
  • Posts: 33
    • View Profile
    • Email
Port=713000 pop up on connect
« on: 2016-02-21, 02:05:37 »
When I try to connect I get a pop up "Port=713000" and nothing else. The radio I working very well now under K30 control even mobile. K30 turned off before attempting access with nano.

73 Brian KF6C.

Jan (Microbit)

  • Software Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1796
    • View Profile
    • Email
Re: Port=713000 pop up on connect
« Reply #1 on: 2016-02-22, 11:26:49 »
That sounds very strange. Have you tried to re-enter the settings? By "nothing else", do you mean literally that nothing more is visible? And that the app does not work?
Always include type of hard/software and version when asking for support.

kf6c

  • Jr. Member
  • **
  • Posts: 33
    • View Profile
    • Email
Re: Port=713000 pop up on connect
« Reply #2 on: 2016-02-22, 16:11:10 »
I mean a small window withe Port = 713000 comes up for a couple of second and then goes away. Other than that nothing happens the connect screen does not change.  The color of the connect window goes yellow while I have my finger on it.

Reentering the all the settings results in the same thing.

One change that is different for security reasons I an using a non standard port number   for the radio  xx.xxx.xxx.xxx:  xxxx

73 Brian KF6C

Jan (Microbit)

  • Software Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1796
    • View Profile
    • Email
Re: Port=713000 pop up on connect
« Reply #3 on: 2016-02-22, 16:31:35 »
I see. Still strange. Have you tried uninstalling and installing the app again?
Always include type of hard/software and version when asking for support.

kf6c

  • Jr. Member
  • **
  • Posts: 33
    • View Profile
    • Email
Re: Port=713000 pop up on connect
« Reply #4 on: 2016-02-22, 16:52:54 »
I was afraid to do that, worried about license issues.

After uninstalling and reinstalling I get a time out. The K30 works but it took a while to gain connection the first time this morning. It now brings up the system in about 13 seconds.

Brian KF6C.

Jan (Microbit)

  • Software Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1796
    • View Profile
    • Email
Re: Port=713000 pop up on connect
« Reply #5 on: 2016-02-22, 16:56:25 »
License is not a problem as it is the same device you are using.

Do you mean that the timeout was a one time thing and that it now works?
Always include type of hard/software and version when asking for support.

kf6c

  • Jr. Member
  • **
  • Posts: 33
    • View Profile
    • Email
Re: Port=713000 pop up on connect
« Reply #6 on: 2016-02-22, 17:01:52 »
No it comes up with time out and still does not work

Brian KF6C

Jan (Microbit)

  • Software Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1796
    • View Profile
    • Email
Re: Port=713000 pop up on connect
« Reply #7 on: 2016-02-22, 17:03:41 »
Sounds like wrong settings, port etc.
Always include type of hard/software and version when asking for support.

kf6c

  • Jr. Member
  • **
  • Posts: 33
    • View Profile
    • Email
Re: Port=713000 pop up on connect
« Reply #8 on: 2016-02-22, 17:06:33 »
I get the same result when I try access over the LAN. Changed IP to that of Radio LAN and phone to wireless connection.

Brian KF6C

kf6c

  • Jr. Member
  • **
  • Posts: 33
    • View Profile
    • Email
Re: Port=713000 pop up on connect
« Reply #9 on: 2016-02-22, 17:08:50 »
I have double checked and I am using the same numbers as  the K3O and the Setup manager agrees.

Brian KF6C.

kf6c

  • Jr. Member
  • **
  • Posts: 33
    • View Profile
    • Email
Re: Port=713000 pop up on connect
« Reply #10 on: 2016-02-22, 18:42:02 »
If I delete the port number from the IP, the app comes up with invalid app License in place of the Port = 713000

I enter the wrong password with the port  number in place with the IP it reports Port = 713000

Jan (Microbit)

  • Software Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1796
    • View Profile
    • Email
Re: Port=713000 pop up on connect
« Reply #11 on: 2016-02-23, 08:43:35 »
If I delete the port number from the IP, the app comes up with invalid app License in place of the Port = 713000

I enter the wrong password with the port  number in place with the IP it reports Port = 713000
Are you entering the port number in the Sip Contact input box of the app? If so, you should not do that as it is entered separately in the SIP port input box.

I just tried to connect to your radio RRC and it worked partially. By partially I mean that it behaved like it has done before by being very slow, like the speed of the connection to/from the radio RRC is low. That could very well be caused by what was discussed here:

http://www.remoterig.com/forum/index.php?topic=4522.msg21058#msg21058

And like I mentioned before "invalid app license" could also be caused by a slow/bad Internet connection.
Always include type of hard/software and version when asking for support.

kf6c

  • Jr. Member
  • **
  • Posts: 33
    • View Profile
    • Email
Re: Port=713000 pop up on connect
« Reply #12 on: 2016-02-23, 16:22:38 »
I do not understand the port issue I am not using the default port 80 so where do I enter the port. I am using the covention xxx.xxx.xxx.xxx:XXX  SIP port is 13000 audio13001 and cmd 13002

what is port 80 normally use for.

The slow internet was caused by remote scanning of the ports from Asia pacific illegal activities. This seems to have stopped for the moment. See my other posts under  RRC1258

Jan (Microbit)

  • Software Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1796
    • View Profile
    • Email
Re: Port=713000 pop up on connect
« Reply #13 on: 2016-02-23, 16:58:04 »
These are the default ports used by an RRC:

80(TCP), for browsing to the RRC using a web browser.
13000(UDP), SIP port used for connecting to the RRC
13001(UDP), for streaming audio
13002(UDP), for radio command data etc
(There is also 23(TCP) used for Telnet)

For the Nano app port 80 isn't used at all since it does not browse to the RRC, so there should never be a convention xxx.xxx.xxx.xxx:YYY, only xxx.xxx.xxx.xxx used in the SIP contact input box in the Nano app.
 
Always include type of hard/software and version when asking for support.

kf6c

  • Jr. Member
  • **
  • Posts: 33
    • View Profile
    • Email
Re: Port=713000 pop up on connect
« Reply #14 on: 2016-02-23, 17:55:43 »
OK but now I am back to invalid app License

Brian.