Author Topic: KENWOOD NANO 1.3.10 UPDATE  (Read 3740 times)

K1IKE-Joe

  • Jr. Member
  • **
  • Posts: 90
    • View Profile
    • Email
KENWOOD NANO 1.3.10 UPDATE
« on: 2016-01-26, 16:12:01 »
I saw on my phone that I received a RemoteRig update for the Nano app.  Now when I try to connect to the remote using the Nano app I get the BUSY indication on the app but it disconnects the connection that is in progress. 

Joe, K1ike

Jan (Microbit)

  • Software Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1798
    • View Profile
    • Email
Re: KENWOOD NANO 1.3.10 UPDATE
« Reply #1 on: 2016-01-26, 16:23:04 »
Which firmware version does the radio RRC have? That have more to do with that problem than the Nano app has.
Always include type of hard/software and version when asking for support.

K1IKE-Joe

  • Jr. Member
  • **
  • Posts: 90
    • View Profile
    • Email
Re: KENWOOD NANO 1.3.10 UPDATE
« Reply #2 on: 2016-01-26, 22:44:43 »
Product   1258
PID   4
Version   5
HW   6
Software   2.84
Bootloader   1.9
Compiler   4.6.2
Build   Jan 20 2015 15:18:28

AE5OQ

  • Newbie
  • *
  • Posts: 17
    • View Profile
Re: KENWOOD NANO 1.3.10 UPDATE
« Reply #3 on: 2016-01-26, 23:53:28 »
This update causes me to toggle between A and B VFOs between transmit and receive. It makes it impossible to communicate unless I set A=B, which I prefer not to do.

Jan (Microbit)

  • Software Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1798
    • View Profile
    • Email
Re: KENWOOD NANO 1.3.10 UPDATE
« Reply #4 on: 2016-01-28, 14:09:31 »
I saw on my phone that I received a RemoteRig update for the Nano app.  Now when I try to connect to the remote using the Nano app I get the BUSY indication on the app but it disconnects the connection that is in progress. 

Joe, K1ike
RRC version 2.84 has a bug that causes that behaviour, it's not the app's fault. You should upgrade to the latest RRC firmware version.
Always include type of hard/software and version when asking for support.

Jan (Microbit)

  • Software Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1798
    • View Profile
    • Email
Re: KENWOOD NANO 1.3.10 UPDATE
« Reply #5 on: 2016-01-28, 14:11:19 »
This update causes me to toggle between A and B VFOs between transmit and receive. It makes it impossible to communicate unless I set A=B, which I prefer not to do.
Version 1.4.0 of Nano K is on its way too Google Play. We hope that it will fix the Split issues. Thanks for your patience!
Always include type of hard/software and version when asking for support.

K1IKE-Joe

  • Jr. Member
  • **
  • Posts: 90
    • View Profile
    • Email
Re: KENWOOD NANO 1.3.10 UPDATE
« Reply #6 on: 2016-01-30, 00:07:23 »
I updated the radio and control RRc to Ver 2.86 and everthing works fine now.  Thanks.   Joe, K1ike

Jan (Microbit)

  • Software Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1798
    • View Profile
    • Email
Re: KENWOOD NANO 1.3.10 UPDATE
« Reply #7 on: 2016-01-30, 07:42:37 »
I updated the radio and control RRc to Ver 2.86 and everthing works fine now.  Thanks.   Joe, K1ike
Ok, fine, but why not 2.87, which is the latest?  8)
Always include type of hard/software and version when asking for support.

dl2nd

  • Jr. Member
  • **
  • Posts: 50
    • View Profile
Re: KENWOOD NANO 1.3.10 UPDATE
« Reply #8 on: 2016-01-31, 10:38:57 »
I looks like the switch-off problem with my TS-2000 ist also fixed.
Thank you very much  :)

RRC 2.91, Galaxy Note 3 with Android 5.0, Kenwood (K) Nano (TS-2000), RRC-Micro 1274B

Jan (Microbit)

  • Software Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1798
    • View Profile
    • Email
Re: KENWOOD NANO 1.3.10 UPDATE
« Reply #9 on: 2016-02-01, 08:54:14 »
I looks like the switch-off problem with my TS-2000 ist also fixed.
Thank you very much  :)
Thanks for giving feedback about the fixed switch-off problem too!  :)
Always include type of hard/software and version when asking for support.

K1IKE-Joe

  • Jr. Member
  • **
  • Posts: 90
    • View Profile
    • Email
Re: KENWOOD NANO 1.3.10 UPDATE
« Reply #10 on: 2016-02-06, 13:00:34 »
Ok, fine, but why not 2.87, which is the latest?

That was a typo, I meant to type 2.87

Jan (Microbit)

  • Software Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1798
    • View Profile
    • Email
Re: KENWOOD NANO 1.3.10 UPDATE
« Reply #11 on: 2016-02-06, 16:12:32 »
Ok, fine, but why not 2.87, which is the latest?

That was a typo, I meant to type 2.87
8)
Always include type of hard/software and version when asking for support.