Author Topic: Using a Rigblaster II with a TS-480 for PSK  (Read 1861 times)

Serge_VA3SB

  • Jr. Member
  • **
  • Posts: 88
    • View Profile
    • Email
Using a Rigblaster II with a TS-480 for PSK
« on: 2016-04-12, 16:36:00 »
Good morning to the group.

I am having some difficulty using my rigblaster with my TS-480 for PSK. As I had a Rigblaster II sitting on the shelf I thought I would put it back into service.

I  hooked up the RS-232 port to the laptop and am able to turn the tx on using PTT. However, I am not able to get any modulation. I also have checked that the jumpers in the Rigblaster are properly installed for  Kenwood radios.

I assume that I could use a straight through ethernet cable to connect the RRC (aux/mic connector) to the ethernet port on the back of the Rigblaster. Is my assumption correct?

I have checked and double checked the audio connections but just cannot seem to get any modulation. I am able to receive no problem at all as well as to activate PTT from my software (DXLAB).

Any advice or suggestions would be greatly appreciated.

Thank you in advance.

73

Serge
VA3SB

dj0qn

  • Hero Member
  • *****
  • Posts: 1638
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: Using a Rigblaster II with a TS-480 for PSK
« Reply #1 on: 2016-04-12, 20:26:53 »
Serge,

I could not find a "Rigblaster II" on the West Mountain Radio web site. I think you mean the Rigblaster Plus II instead.

Assuming that is correct, I checked the manual: http://www.westmountainradio.com/pdf/rbplusII_web.pdf

It says that the audio can be sent either through the round socket on the front, or through the RJ45 (not ethernet!)
on the back. Perhaps the jumper settings you have used utilize the front connector, so check that first.

Basically, the jumper block should match the type of microphone you have the red jumpers set in the RRC. If this is
correct, then there should not be an audio problem.

73,
Mitch DJ0QN / K7DX


Serge_VA3SB

  • Jr. Member
  • **
  • Posts: 88
    • View Profile
    • Email
Re: Using a Rigblaster II with a TS-480 for PSK
« Reply #2 on: 2016-04-12, 21:26:04 »
Hello Mitch. Thank you for your response.
Indeed, I have the older M8 model of Rigblaster. Sorry about the confusion. The manual is here: http://www.westmountainradio.com/pdf/Manual4.pdf
What I did is set up the pin jumpers inside the Rigblaster as described on page 7 for the Kenwood radios. I then looked on page 185 of the RRC manual and made up a cable which replicated the diagram i.e.:

    RRC - RJ45 AUX/MIC             Rigblaster M8 - RJ-45 (back of unit)

Pin 6 (PTT GND)                to       Pin 6
Pin 5 (PTT)                       to       Pin 5
Pin 4 (Mic Gnd)                to       Pin 4
Pin 3 (Mic)                       to       Pin 3

I had both the input and output jumpers in the Rigblaster connected as above. I know that the Rigblaster is putting out PSK data as I can hear the output on a speaker. The problem seems to be that I cannot get it to the RRC mic connector. I am no doubt missing something very simple.  :-) -

I will have another look in an hour or so when I get back home. Thanks again for taking the time to respond Mitch.

Regards

Serge
VA3SB


dj0qn

  • Hero Member
  • *****
  • Posts: 1638
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: Using a Rigblaster II with a TS-480 for PSK
« Reply #3 on: 2016-04-13, 04:11:31 »
Hi Serge,

I have been out all day and will take a look at it tomorrow afternoon my time. If someone else wants to look at it in the meantime,
be my guest.

73,
Mitch DJ0QN / K7DX

Serge_VA3SB

  • Jr. Member
  • **
  • Posts: 88
    • View Profile
    • Email
Re: Using a Rigblaster II with a TS-480 for PSK
« Reply #4 on: 2016-04-13, 04:32:39 »
No problem at all Mitch.
When and if you have time I would appreciate your feedback.

Have a great evening. Thanks again.

Regards

Serge

Serge_VA3SB

  • Jr. Member
  • **
  • Posts: 88
    • View Profile
    • Email
Re: Using a Rigblaster II with a TS-480 for PSK -Solved
« Reply #5 on: 2016-04-15, 17:05:51 »
Hello to the group.

I managed to the the Rigblaster to work with the RRC control unit. There was a front panel switch on the Rigblaster that had to be put in the VOX position (even though I was not using VOX) for it to work. Have asked West Mountain Radio why this is the case.

Have had  a number of successful PSK QSO's. Now to see if I can get it to work with WSJT-X for JT-65. :-)

Have a great day/weekend. 73s

Serge
VA3SB

dj0qn

  • Hero Member
  • *****
  • Posts: 1638
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: Using a Rigblaster II with a TS-480 for PSK
« Reply #6 on: 2016-04-15, 17:43:53 »
Hi Serge,

I am glad you got it working.I didn't offhand see anything wrong and now I know what the problem was.

I would have needed more time to research it, but I have a visitor this week and have had no time to spend
on my PC. At least now everything is ok.

73,
Mitch DJ0QN / K7DX

Serge_VA3SB

  • Jr. Member
  • **
  • Posts: 88
    • View Profile
    • Email
Re: Using a Rigblaster II with a TS-480 for PSK
« Reply #7 on: 2016-04-15, 18:31:15 »
Hi Mitch. Thank you for your response.
No problem at all. Glad I figured it out and am able to operate PSK - although I still do not quite understand what the problem was. 
Hopefully West Mountain Radio will be able to shed some light on it.

Thanks again for your usual prompt response to questions. Greatly appreciated.

Have a wonderful weekend.

73

Serge
VA3SB