Author Topic: Telefonens mickrofon slutar fungerar efter installation av Nano appen - Sony Z5  (Read 1113 times)

SB7W

  • Jr. Member
  • **
  • Posts: 31
    • View Profile
Hej.

Jag har en Sony Z5 med senaste andriod versionen.
Detta fel upptäckte jag för ett tag sedan.
Men jag slutade bara använda den då efter som jag körde mot en kompis RRC och det var inte så viktigt.
Men nu har jag satt upp remote lösningen på klubben.

Vad är felet?
Jo helt enkelt efter att jag installerat Nano appen på telefonen så fungerar inte telefonens mikrofon.
Fungerar inte i samtal eller någon app.
Och det räcker inte att avinstallera nano appen och rensa cache osv
Utan en fabriksåterställning är vad som krävs för att få det att fungera igen.

Var som sagt så även tidigare med annan version av andriod men var lika nu.
Det fungerade före en uppdatering av nano appen.
(tyvärr kommer jag inte ihåg vilken version det var)

Någon tanke på vad det beror på?
Har en Samsung som jag skall testa om det fungerar på återkommer när jag kollat på den

SB7W

  • Jr. Member
  • **
  • Posts: 31
    • View Profile
nu kunde jag inte testa på samsungen.
Men ingen som har någon reflektion på detta?
Eller som upplevt samma sak?

SB7W

  • Jr. Member
  • **
  • Posts: 31
    • View Profile
Har nu testat på en Samsung S4 fungerar klanderfritt vilket jag nästan visste det skulle göra.
Vilket det som sagt gjorde i Sony Z5:an också före uppdatering av OS (har det kommit ännu uppdateringar efter det)
Så uppenbarligen är det något i den Android versionen som inte vill sig riktigt.
Läst på lite och tydligen har detta förekommit förut med bland annat Skype.
Som fick exakt samma fenomen på telefonen.