Author Topic: CW Mode with N1MM+  (Read 1312 times)

w9ac

  • Jr. Member
  • **
  • Posts: 46
    • View Profile
    • Email
CW Mode with N1MM+
« on: 2016-10-04, 14:04:01 »
I have N1MM+ set up as a client at home.  It tunnels through the RRCs and communicates with an Elecraft K3 at the remote site.  Using keyboard CW from N1MM is fine.  But when I use paddles with N1MM running, CW is corrupt.  Without N1MM, CW with paddles is fine. 

Setup ideas?

Paul, W9AC

Serge_VA3SB

  • Jr. Member
  • **
  • Posts: 88
    • View Profile
    • Email
Re: CW Mode with N1MM+
« Reply #1 on: 2016-10-04, 16:55:11 »
Hi Paul. I had a similar issue a couple of weeks ago.

In my case, the problem was that the KEY DELAY setting in my RRC CONTROL unit KEYER settings was at 0. I changed it to anything but 0 (try 25 or 50 ms) and the problem disappeared.

Give that a try and let us know. Good luck.

73

Serge
VA3SB

Serge_VA3SB

  • Jr. Member
  • **
  • Posts: 88
    • View Profile
    • Email
Re: CW Mode with N1MM+
« Reply #2 on: 2016-10-04, 17:45:10 »
Hello everyone.

Sorry for the bandwidth but I neglected to indicate in my original response to W9AC that the reason I was able to solve my CW issue was due to a post by Max NG7M (http://www.remoterig.com/forum/index.php?topic=4902.0) who found the cw transmit problem and was good enough to post the solution.

73

Serge
VA3SB


w9ac

  • Jr. Member
  • **
  • Posts: 46
    • View Profile
    • Email
Re: CW Mode with N1MM+
« Reply #3 on: 2016-10-04, 18:07:49 »
Thanks for the suggestion, Serge.  I double-checked the RRC Control unit.  CW Delay (50 ms.) and LF Delay (100 ms.) appear to be fine. 

Any other ideas are welcome.

Paul, W9AC