Author Topic: RRC Micro Virtual COM port Issue  (Read 1845 times)


  • Jr. Member
  • **
  • Posts: 90
    • View Profile
    • Email
RRC Micro Virtual COM port Issue
« on: 2016-11-20, 20:17:30 »
Hello to the group.

I have been having success using my RRC Micro while travelling in Europe.
However for the past couple of days, I have not been able to connect to my remote station.
FYI - I am using a Windows 7 64Bit laptop with RRC - Micro
My radio and Control RRC are using software version 2.91. My transceiver is a Kenwood TS-480.

 I can see that I am able to connect to to the remote Radio RRC via RRC Micro as I can see the packets being received on the RRC Micro screen.

When I then try to connect via the COM port using my control software (ARCP-480, DXLab and/or HRD) I get a message indicating that the software is not able to connect to my COM port (2 in my case). This happens with all three of the above pieces of software.

When I go to device manager and click on Ports (COM & LPT) I do see the Microbit Virtual COM ports (1 - 3) are created. When I then click on Properties for each of these ports, I note that under the general tab the device status indicates that the device is working properly. However if I click on the Resources tab,  I see a message indicating that "This device isn't using any resources because it has a problem." I am curious why one tab would indicate that the device is working and the other that it has a problem? This may well be why the software cannot connect to the virtual COM port. I have tried to connect to all three virtual COM ports (changing the setting in RRC Micro and in my ARCP, DXLAB or HRD software to ensure that they are the same).

I have also tried a number of things to try to correct the problem.

I have:

Uninstalled the RRC-Micro software and reloaded it. i Have reloaded the firmware on the 1274B dongle (1274B-2016-05-03-v2).
I have rebooted my router and RRC Radio at the remote location
I have successfully connected (my xyl was good enough to run that test for me) my RRC Control unit with the front panel of the TS480 to the RRC Radio unit. So the cabling should be fine at the remote location. I have not changed any of the settings on the software I wish to control the radio with.

Any assistance / guidance would be greatly appreciated.

Thank you.




  • Full Member
  • ***
  • Posts: 102
    • View Profile
    • VO1HP
    • Email
Re: RRC Micro Virtual COM port Issue
« Reply #1 on: 2017-12-15, 12:03:18 »

Did you get an answer to this issue regarding the RESOUCES message ?

Frank VO1HP