Author Topic: No conect on the local network  (Read 304 times)

EA7TB

  • Newbie
  • *
  • Posts: 4
    • View Profile
    • Email
No conect on the local network
« on: 2020-06-11, 16:49:41 »
Hi.
I am trying to connect the two RRC-1258 on the same local network.
But they don't connect.
I enclose the screenshots of the Status and info of the two modules.
The station he has is a TS-450.
Can you help me?
Regards.

dj0qn

  • Hero Member
  • *****
  • Posts: 2164
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: No conect on the local network
« Reply #1 on: 2020-06-11, 18:54:59 »
Unfortunately you posted the wrong pages. Important would have been the radio page.

What do do have as the SIP contact? When on the same network, this should be the
internal IP number and not the external IP number/DDNS address. A decent router will
recognize the "loop back" and block any attempt to use that address in your SIP contact.

Otherwise, let's see that page if this was correct.I am not aware that the TS-450 is a supported
radio. Most Kenwoods used are TS-480's.

73,
Mitch DJ0QN / K7DX


EA7TB

  • Newbie
  • *
  • Posts: 4
    • View Profile
    • Email
Re: No conect on the local network
« Reply #2 on: 2020-06-11, 19:35:48 »
Hi.
I have been confused it is a TS-480.
Attached are the radio setting screens
Regards.

dj0qn

  • Hero Member
  • *****
  • Posts: 2164
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: No conect on the local network
« Reply #3 on: 2020-06-11, 19:56:53 »
Yes, exactly the mistake I wrote about before. Correct it and it should work.

73,
Mitch DJ0QN / K7DX

EA7TB

  • Newbie
  • *
  • Posts: 4
    • View Profile
    • Email
Re: No conect on the local network
« Reply #4 on: 2020-06-11, 21:15:27 »
Hi.
Thank Mitch  .
Putting the ip that has an RF module, it works perfectly.
Regards.